Blue waves not showing when opening my project

I have been working on a project for a while and now when opening it up there is absolutely no sound. All the clips are split and overlapped in the right places but its all just one long blue line

When trying to download another audacity file from google drive which i can confirm works perfectly fine everywhere else, the same thing happens and there is no waves

Pls help!

Which version of Audacity - all three numbers please?


2.3.3 version
On an apple macbook pro which was recently updated

Hmmm I might have expected that with early 2.2.x versions (where we had a nasty bug with Save As) - but not with 2.3.x, so I’m puzzled :confused:


I can open the same file on another laptop and it be completely fine its just audacity on this one that causes all the sound to go

Google Drive seems to be the common denominator. Maybe don’t save projects there.

Also, are you keeping the AUP file and the _data folder together as is required for an Audacity project to work?
See: Managing Audacity Projects - Audacity Manual

– Bill

Unfortunately i have tried using without google drive and the same problem occurs.
I am saving the folder and AUP file together.
Its very weird since it happened to past projects i had already worked on and had not moved from where they were on my computer. Suddenly there is no audio yet all the clips are cut up as they were

Id like to just put on this thread that the problem has been identified as an Apple Catalina problem. Thanks for the help