Blue line at 8K, but 8KNotch EQ doesn't remove it

I can’t hear anything when I’m listening to this particular audio, but I noticed a light blue bar/line in the Spectrogram view around the 8K area. I tried the 8KNotch setting in EQ, but that didn’t remove it. Strange.

The intensity colour-key is blue-red-white , with blue being quiet , white being loud.

Have you tried an actual notch filter , rather than creating a notch using the EQualizer ?

The frequency of the constant-tone [blue line] may not be exactly 8000Hz.
Frequency analysis will show the exact frequency , ( you may have to increase “size” from 512 [default] to 2048 to see the spike ~8KHz ).

Thanks for the explanation about the colors. No, I haven’t tried a notch filter; I’m not familiar with how to use that yet. I just looked at a recent recording - done under the same conditions as before from what I can tell - and there’s no blue line at 8K.

Harmonics of 1kHz, (i.e. 2kHz,3kHz,4kHz …) , is the characteristic interference emitted by computers (EMI).
Changing the position of the equipment , ( e.g. moving position of mic & power cables ), can make the EMI better or worse, ( like adjusting the antenna on a radio ).

It’s very simple. You just set the notch frequency to the frequency that you want to remove. The “Q” setting is the width of the notch - higher numbers produce a narrower notch (try it with frequency = 8000 and Q = 2)