Blank sound files after crash, error 126.

After the program crashed I recovered the project only to find pretty much all the sound files had gone blank. When running the log this is what I found, not sure what to make of it:

02:00:34: Audacity 2.0.6
02:00:34: Trying to load FFmpeg libraries…
02:00:34: Trying to load FFmpeg libraries from system paths. File name is ‘avformat-55.dll’. 02:00:34: Looking up PATH environment variable…
02:00:34: PATH = ‘C:\Program Files (x86)\NVIDIA Corporation\PhysX\Common;C:\ProgramData\Oracle\Java\javapath;C:\WINDOWS\system32;C:\WINDOWS;C:\WINDOWS\System32\Wbem;C:\WINDOWS\System32\WindowsPowerShell\v1.0;c:\Program Files (x86)\ATI Technologies\ATI.ACE\Core-Static;C:\Program Files\Hewlett-Packard\SimplePass;C:\Program Files (x86)\Windows Live\Shared;C:\Program Files (x86)\Skype\Phone;C:\Program Files\nodejs;C:\Users\caleb\AppData\Roaming\npm;%USERPROFILE%\AppData\Local\Microsoft\WindowsApps;’
02:00:34: Checking that ‘’ is in PATH…
02:00:34: FFmpeg directory is in PATH.
02:00:34: Checking for monolithic avformat from ‘avformat-55.dll’.
02:00:34: Error: Failed to load shared library ‘avformat-55.dll’ (error 126: the specified module could not be found.)
02:00:34: Loading avutil from ‘’. 02:00:34: Error: Failed to load shared library ‘.dll’ (error 126: the specified module could not be found.)
02:00:34: Loading avcodec from ‘’.
02:00:34: Error: Failed to load shared library ‘.dll’ (error 126: the specified module could not be found.)
02:00:34: Loading avformat from ‘avformat-55.dll’.
02:00:34: Error: Failed to load shared library ‘avformat-55.dll’ (error 126: the specified module could not be found.)
02:00:34: Error: Failed to load FFmpeg libraries.
02:00:34: Error: Failed to find compatible FFmpeg libraries.
02:00:37: Error: Could not parse file “C:\Users\caleb\AppData\Roaming\Audacity\AutoSave\Terracotta Seashell - 2017-01-07 01-52-52 N-1.autosave”. Error: Could not load file: “C:\Users\caleb\AppData\Roaming\Audacity\AutoSave\Terracotta Seashell - 2017-01-07 01-52-52 N-1.autosave”

Any ideas on how I can recover my project? My data files are in the right place and seem to be all there…

After the program crashed

Describe the crash. How long is the show? What were you doing to it when it took a dive.

Really, Audacity 2.0.6?

Most of that log is Audacity complaining about not being able to find some add-ons and is normal.

Sometimes we can recover a show if Audacity fell over during first recording. The tiny sound snippets in the _data folder will be in more or less time/date order. If you were editing or other production when it crashed, that may be the end of the world. The contents of the _data folder will be scrambled.


I had just dragged in a new file and it had just loaded. When I pressed play Audacity froze up.
The project at that point was about 2 or 3 minutes in length and had a lot of tracks open at once which might have contributed to the crash.

However I’ve never had it where the recovery has brought back blank files.

I’ve never had it where the recovery has brought back blank files.

Do you have recovery a lot?


I don’t have it that often, i’m not sure how much is the normal amount but I think i’m probably at risk of crashing when i’m editing Audacity projects with tons of tracks.

How many is “tons”? When you no longer need to edit some tracks individually you can mix them down to one track. To do that, select the multiple tracks by holding SHIFT and clicking in empty space in their control panels (to left of the blue waves), then Tracks > Mix and Render to one track. The mixed track appears at the bottom of the project.

Where are the files you are importing? Are they on a specific drive that might be failing? If they are on a network drive, move them to a local drive, because network access will be too slow.

What format are those files? WAV, MP3?

I would use the current Audacity 2.1.2 from

As to the project that won’t recover, you could attach the AUTOSAVE file (temporary project file) Audacity is recovering from, just in case there is a syntax problem with it that can be corrected. Open File Explorer, type this in its address bar:


and hit ENTER on your keyboard. Then you can see the AUTOSAVE file right there. Please see here for how to attach files:

But if that AUTOSAVE file is trying to read WAV files on a suspect drive, it could be failing for the same reason.


I haven’t opened up Audacity again as they advise not to open it again after force quitting so I’m not entirely sure but it’s probably around 12 or more tracks.
The files I am using are local and mostly MP3 files, some have been recorded to Audacity and I had just imported a WAV file.

I will attach the project.
Terracotta Seashell - 2017-01-07 01-52-52 N-1.autosave (35.3 KB)

Force quitting a bad recovery is the correct thing to do - it preserves the AUTOSAVE file and the temporary data.

The AUTOSAVE file you attached seems to have copied in all data from imported files. It isn’t trying to read directly from external files, which would mean those files would have to be accessible.

It seems syntactically OK to me.

Do you get the same issue if try the following? Rename the AUTOSAVE file to “.autosav” extension (without the quotes), launch Audacity (it will not try to recover the project) then rename the file back to .autosave extension. Then in Audacity, File > Open…, make sure the box at the bottom says “All files”, select the AUTOSAVE file and open it.

If you still get an error and empty tracks, you could force quit Audacity, then cold boot the computer. To do that, click the Windows button bottom left, then the Power button, hold SHIFT then click “Shut down”.

If that does not help, force quit Audacity again. Obtain 2.1.2 as above from Install it into the same folder as 2.0.6 then launch 2.1.2 and see if it can recover the project. 2.0.6 is old and 2.1.2 includes some later improvements that cured problems reading and writing AUTOSAVE files.

Before launching 2.1.2, I recommend making a copy of the AUTOSAVE file and moving the copy somewhere else. When 2.1.2 opens your AUTOSAVE file it will change it to a binary format that only a recent version of Audacity will be able to read.


It didn’t open it, it says it can’t find the project data file.

The _data folder (not file) should be at “C:\Users\caleb\Music\Terracotta\Terracotta Seashell_data”. Make sure it is still there. What does the Log say when you open open that AUTOSAVE file using FIle > Open…?

Might the C:\ drive be failing? If you have a Hard Disk Drive do a S.M.A.R.T. check. Some Solid State Drives support S.M.A.R.T. too.

If the S.M.A.R.T. result is OK, also right-click over the drive in Explorer, choose “Properties”, then “Tools”. Run the Error Checker and Defragmenter. Do you have any other drives (partitions or external drives)?

You should try the “cold boot” and Audacity 2.1.2 too.


Hi Gale, thanks very much for your help but it still isn’t working, I have tried everything you have suggested.

I keep getting the issue of it not being able to load files despite the project data folder being in the same place, so i’m not sure it’s going to be recoverable.
I think i’m just going to start over unless you can suggest anything else.

Thanks for the help anyhow :slight_smile:

The only real suggestion I have is to try moving the AUTOSAVE file and project _data folder to another location, then File > Open… the AUTOSAVE file from there.

Other than drive corruption, a virus or interference by another application (possibly even an anti-virus or security application), I can’t see why you have a problem.

Use 2.1.2 from now on - it should be more robust dealing with AUTOSAVE files.