Blank line through

Hey, i hate to start a new thread for this question, but it has been bothersome and has put a hiatus to my recording…not good, as i am recording rough demos for my pitch to some people soon, anyway, i open audacity and for some reason…whatever track i upload I.E. “Wav” or “MP3” it comes up with a blank line through it and no audio, and when i record it will record it, but as soon as i hit stop then it dissapears… i tried Wavosaur and it worked but…wavosaur is just terrible, not a whole lot compares to audacity.

You don’t seem to have any recording device available for Audacity to see - the clue is in the blank space next to the microphone the Input Device in the Device Toolbar - see this page in the manual:

First thing to try is Transport > Rescan Audio Devices if that doesn’t produce results that you can select from then it means that Windows can’t see any recording devices on your PC.

See also this FAQ in the Manual:


thanks for the input, but it’s reguardless, even when my mic is hooked up I just get nothing lol, but thank you for the reply

If that is still the case, Edit > Preferences, choose “Directories” on the left, then make sure the temporary directory is set to a location on a working drive that you have permission to write to, and that there is sufficient space on the drive.

Choose a fast internal hard drive on your computer.


I’ll give it a whirl, thanks much! :smiley: