Big Sur

I just started using the latest Mac Mini (Big Sur OS). I can’t get Audacity to play over plug-in headphones (they’re selected); it states error opening sound device, advises to change the audio host (there are no other options to select there), playback device, and project sample rate. It plays out fine over the Mini’s own speaker, but of course is impossible to edit that way. Any suggestions?

Not a Mac guy, but I wanted to double-check that you are running Audacity 2.4.2 on Big Sur.

Go to Apple menu > System Preferences > Sound > Output. Plug in your headphones. Does anything change in the output device list? Select your headphones if you can.

Switch to the “Sound Effects” tab. Click a different sound effect from the list. Do you hear it in your headphones?

– Bill