Big, brand-new problems! Tracks silenced and other stuff

Hi folks. I have been using Audacity for years without any issue at all. I’m using a Windows 7 operating system, and the version of Audacity I’m using is 2.0.0. It’s been working GREAT allllll this time. Today, however, is a whole other story.

I had done a whole bunch of editing (spent HOURS) last week and exported my work to an MP3. I walked away from my computer and now find that I cannot play the MP3 (“Windows Media Player encountered a problem while playing the file” no other info about why). When I tried to open the project files, I got this message: "Audacity did not recognize the type of the file ‘H:\folder\filename.aup’. If it is uncompressed, try importing it using “Import Raw”.

That stopped me in my tracks (no pun intended).

So, I tried redoing the job, importing the MP3 files and editing them – again – saving the projects with new names. But, nothing’s working right. Whole tracks are wiped almost totally clean and are silent, and there are “bare spots” on either the left or the right track. It’s a mess. I’ve attached a screenshot of what I’m seeing.

This is so sudden. I’ve been using Audacity for years with no problem, and now this. I am not sure what to do. I am not exactly a geek. I’m just a person trying to edit files. Could you please point me in a direction? If I download the newest version (2.3.2), will I have problems opening the old files I created? Do you think that could address this sudden onset of whatever the hell is going on here? I’ve been spinning my wheels on this for hours, and I’m feeling defeated. And, I need to get this work done!

Thanks so much for your time reading and any help you are able to offer!!!

problems with audacity screenshot.jpg

I looked about a little bit and managed to find someone else having the same issue as you, but unfortunately the person stopped responding and failed to say whether the fix worked or not.

But the whole experience boiled down to, 'Are you sure you’re actually opening the right file?" – In that instance, it was believed that Windows trimming file types away might have been the culprit, and what the person thought was an MP3 actually wasn’t, for whatever reason. I’m sure someone else will have better advice, but try right clicking the audio file, choosing properties, and double checking that it’s actually the type of file you’re looking for when you open it.

.aup, I think, is a project file and not the MP3 itself.

That version is ancient. The current version is Audacity 2.3.2 and is available via the Audacity website: Audacity ® | Download for Windows

That’s not an MP3 file, that’s part of an “Audacity project”.

There are two parts to an Audacity project; there’s the “.AUP” file, and there’s a “_data” folder. For example, if you save a project as “my-project”, then there will be a file called “my-project.aup” and a folder called “my-project_data”. Both parts of the project are essential.
To open an Audacity project, select “File menu > Open”.
To import an audio file (such as an MP3 file), select “File menu > Import > Audio”

Thank you so much, Steve and Alkaline_Ice for your responses!!! As I said, I’ve been using Audacity without any issues at all for about seven years. My understanding is that the .aup file is a “shortcut” or a macro that opens Audacity project files. When I want to work on a project, that is what I use to get back to it. It has always worked perfectly for me.

What I was trying to do was two things. First, I wanted to listen to a project I had completed last week that I had exported to MP3 using Windows Media Player. No could do; the MP3 was somehow corrupted.

So, my next step was to open the completed Audacity project file to re-export it, but that was also unable to be opened. Something I had been able to do probably hundreds of times over the past seven years could no longer happen. So, I created a NEW project, importing the intact and (unfortunately) unedited MP3s, but saving them resulted in these crazy results, like what you see in the attachment.

I have since tried uninstalling version 2.0.0 and then downloading and installing version 2.3.2, but I’m crashing into a brick wall with that, too. I have searched for a remedy for that, and I think it lies in reinstalling the Microsoft Visual C++ redistributable packages.

I will let you know how that goes.

The “_data” folder of a project, contains the audio data for the project.
The “.AUP” file contains a list of instructions that tell Audacity how to construct the project and how the audio data should fit together.
Both parts of the project (the data and the instructions) are essential.

For a more detailed description, see: Managing Audacity Projects - Audacity Manual

Did you try playing that file in any other program? (for example, in Audacity)

Yes, I did. That was the first thing I tried. I was unable to even open the project. A first for me in the seven years I have been using this great program.

Where was the file? If it was on your computer’s hard drive, it may be a good idea to check your hard drive. (

Actually, the project that I have been working on is not on the hard drive but on a 128-GB thumb drive. A brand-new thumb drive. I wonder if that could be the problem. I have been using another thumb drive to hold other projects without any incident. This is the first project I have tried creating and editing using this new drive. Do you think that could be the problem? (As I am writing this, that makes the most sense to me. That’s the only thing that has changed.)

That’s very possible.

Do you get any error messages? They can be helpful when trying to track down a problem.

Nothing more specific than what I quoted in my original message. I wish there had been more information that could have pointed me in some direction.

Thank you for all your help, Steve. I really do appreciate your thoughts and attention!! I’ll let you know what happens when I fix the Microsoft Visual C++ redistributable packages and can open Audacity again.