best filter for hollow sound

We’ve recorded a 5 minute audio segment to be included in a Ken Burns type video to give an overview of our new website.

All is going well but the recording, using low quality equipment, is hollow sounding.

First, am I correct in assuming that I can add a filter AFTER I’ve recorded?

Assuming so: can I get a recommendation or 2 for which filter to try? I’d like to get this done quickly because we’re starting Beta testing soon.
We plan to return before launch and re-record using better equipment.


There’s a series of bad assumptions.

Post a 20 sec mono WAV clip of the work. Scroll down from a forum window > Upload attachment.

We have a grand history of taking the poster at their word… and we’re both wrong


Hollowness could be reverberation : the sound reflecting off the walls of the room, which is not fixable with a filter.
[ the solution is to have the microphone closer to the person ].

BTW If you are planning to tweak the soundtrack of a video , you’ll need video-editing software in addition to audacity,
e.g. …

Exactly. We can’t tell which way to go cold from a text posting. We need to hear a sample of the work.

It’s not unusual to think that a better microphone is going to solve all the problems. Maybe not. If you’re recording in a kitchen, a better microphone might make you sound like you’re recording in a much better kitchen. Several posters have gotten stuck like that.

I have (carefully) recorded temp voice tracks with a laptop microphone, so no, the mic isn’t always the solution.


This was recorded using a laptop in our home “studio” which is a walkin closet.
As I said, I want something simple and quick for testing. In the future, we have a mic, pre-amp, Mbox (ProTools) and can record at higher quality - but down the road.
I’d like to see how good I can get it without having to re-record, but if we do rerecord, we have a hunk of foam we could put behind the laptop.

But, I really want to see if a filter can help.

Her voice is pitched a little high and I can fiddle with the equalizer…I’ve done that before.
What I don’t know how to do is getting ride of that hollow effect…

thanks for the help!

Cool. Talking into a wine glass can be caused by the laptop automatic noise reduction or environment suppression. Dig in sound services, microphone processing or anything similar. I have a new laptop that sounds exactly like that when I do this:

[X] Use Ambient Noise Reduction.


I don’t know of any way to get rid if it in post production. That’s also one of the compression artifacts that’s impossible to remove in post. Maybe we can help a little with a fancy equalizer curve…


Nope. I can make a different wine glass…


I think I can help a little bit. Select the whole clip you sent. Effect > Noise Reduction: Get Profile.
Select the whole clip again. Effect > Noise Reduction: 15, 6, 6. OK.

That’s all I got.


This one helps somewhat …

Art-Ex.xml (70.6 KB)

However the original has digital-processing artifacts, (particularly noticeable in the gaps between sentences),
consistent with Windows “corrective enhancement” being responsible, which should be turned off.

Also should check that you’re recording from the external microphone, rather than accidentally recording from the computer’s in-built microphone.


thanks for helping and the equalization curve. To my ears, the improvement is small.

I’m now thinking we should rerecord. And, that raises several questions:

You suggest turning off Windows “corrective enhancement” but I can’t find where this setting is located.


We’ve tested another pass at recording, but with foam behind the laptop.
Much better!

Now, Trebor, where do I turn off Windows corrective adjustment?
I can’t find it
I’m running Windows 10 and it’s up to date…if that matters


The more you turn your recording space into a studio, the better. Carpet, Foam, Towels, Duvets, Blankets, Moving Quilts. You’re going to need that with a better microphone anyway.


Put the cursor on the Windows loudspeaker icon, then press right mouse button.
Then left mouse click on “Recording devices”, then inspect “Microphone” properties, and disable any “corrective enhancement” you find , like “echo cancellation"or"noise reduction”.

Thanks. Found it.

Currently, items that are checked are:
Immediate mode
Beam Forming
Items unchecked:
Disable all sound effect (perhaps I should check this one?)
Noise Suppression
Acoustic Echo Cancellation

Disable all sound effect

Sound Effects is likely to add “Cathedral Ambience” to your work. I got stuck with that once. I couldn’t understand why the machine under test wouldn’t pass. Would. Not. Pass. No matter what I did. Stupid Windows.

You can totally do this by listening. That wine-glass sound went away, right? It’s never going to sound like Warner Brothers Recording, but it may be presentable.


Noise Suppression may be a problem if your computer has fan noises. Sometimes the only way the microphone is presentable is with all those suppression tools running.

That’s from the ACX instruction video. That’s a MacBook Pro which doesn’t have fan noise (unless stressed).


Thanks everyone.

We rerecorded with better sound-deadening.
And, after playing with the equalizer, it’s good enough (I know! We’ll come back in the future and redo it anyway and we’ll use our good mic and pre-amp; and more sound-proofing; and turning off all the effects in Windows)


Audacity: 2.3.3
Windows 10, OS build 1909

How would I draw in so many points since version 2.3.3 does not allow me to import the .xml EQ file posted in this forum? I am considering going back in version just so I could import the EQ (Filter Curve) posted since it looks almost impossible to draw this EQ in.

I am just trying to get rid of my hollow sound. Sample attached.

Thank you for your time & assistance.