Behringer U-Phono CODEC

I’m using a Behringer U-Phono UFO202 to digitize vinyl and casettes to Audacity 2.0.0. Running under Windows 7 Audacity recognises this input device as “Microphone (USB Audio CODEC)”. Although I can adjust the microphone slider “Input Volume” down at 0.1 I still get problems with clipping. I don’t think the U-Phono should be recognized as a microphone. Running on another PC under Windows XP the same device appears as “USB Audio CODEC” and all is well. The microphone slider is inactive (no software input level control) but although the input level is relatively low this can be amplified after capture. I would be interested if anyone could eplain what is going on here and offer any posible solutions.

Does the microphone slider under Win7 do anything?

These things as a general fuzzy rule identify themselves as a straight USB Audio Codec and that’s it – like your XP machine. The Win7 version is Microsoft’s attempt to second-guess that you’re plugging in a USB microphone and attempt to communicate with its internal volume controls. Obviously that’s not going to work with this device. Go to Behringers web site and see if there’s a driver for Win7. It will be sad if there isn’t because we recommend this series of adapters all the time.

Maybe a note to Behringer…

We need to wait for the Windows Elves for more.


One other note. See if there’s a driver for the UCA202 or other devices in that series, not necessarily the specific one you have. They all should “look like” the same device.


Thanks for the prompt replies! Yes, the mike slider under win7 does work, but the input level is far too high. I will have a look at Behringer’s site (tomorrow) to see if I can find anything. Steve

It will be interesting to know what Win7 is thinking about. All my USB audio devices identify themselves as the same, simple stereo adapter device (sometimes mono) no matter whether they’re audio adapters or microphones.

There is one odd duck in this. I don’t know if USB Communications Headsets identify themselves as simple audio devices or not. They might have very different characteristics from the other USB audio devices.


I contacted Behringer support and they sent me this link
I installed the USB audio driver Win32 2.8.40 and now the UFO202 is recognized as “Line In (BEHRINGER USB WDM AUDIO 2.8)” and all is OK.
Apparently the driver is only installed on the USB port where the UFO202 is connected during installation, so to use other audio hardware/drivers a different USB port has to be used.
I hope that the problem is now solved.