Batch normalization from 24-bit .wav files to 24-bit .flac files crashes Audacity 3.4.1

I’ve never had any issues exporting stuff in 24-bit, 16-bit, or 32-bit
for over 10 years.

Today I upgraded from 3.4.0 to 3.4.1.

Tried to batch-normalize 24-bit .wav files to 24-bit .flac files.

Immediate hardcore crash. I tried it twice.

I am also not able to send the Report.

It also says that I am using an amd64 family 6 model???
This PC has an Intel® Core™ i7-4790K Processor in it.

GPU is “Unkown”, but it’s a 960 GTX ASUStek one.

Since there is a limit here, I tried to do this in PasteBin.
I never used PasteBin, so I don’t know if I did it right.
Google says Audacity was written in C, therefore
I highlighted the Text in C. Is this correct?

I don’t need a fix to be honest.

Downgrading to 3.4.0 fixed this.
Now I have issues with recording stuff, tho.
Imma downgrade to 3.3.3 now.

There is a similar report here: 3.4.1 Crashes trying to open 3.3.3 .aup3 project · Issue #5568 · audacity/audacity · GitHub

A fix for which is expected in 3.4.2

1 Like

This topic was automatically closed after 30 days. New replies are no longer allowed.