Balancing Voice and Instuments

I am very new to recording CD’s and MP3’s. I have Audcity 1.2.6 and use Vista. For the most part I am having no problems, but on some songs, the instrumentation overwhelms the vocals. Is there a way to balance the vocals and the instruments? When I record the LP, it sounds just fine, but when I play it back I can barely hear the vocals.

Generally, this can happen when one of the two sides of the stereo signal is damaged. The damage is called phase reversal and it can happen in a number of different places. A very common complaint is that vocals vanish from a performance.

Just to make sure your computer is OK, run the Left-Right-Mono sound test. The last segment of four in the file is intentionally damaged and should sound weird.


Thanks Koz. I did the Left-Right-Mono test, and it seems to be OK. If the Stereo signal is damaged, wouldn’t it affect what I hear when I am monitoring the the recording of the LP? I only notice the problem is when I play back what I recorded(or listen to the CD that I created).


Describe how you’re capturing the vinyl. Connection type, cables, model numbers, everything…


I have an Audio-Technica LP2D-USB turntable. Under Audacity preferences, I set it up as directed:
Audio I/O Device–USB Audio CODEC Channels–2 Stereo

Quality Default Sample Rate–44100 Hz
Default Sample Format 32-bit float
Real-time sample rate converter: Fast Sinc Interpolation
HIgh-Quality sample rate converter: High-quality Sinc Interpolation
Real-time dither–none
High quality dither–Triangle

File Format Uncompressed Export Format–WAV(Microsoft 16 Bit PCM)

The problem that I am having does not happen with every song;only a few per album.

My money is on phase cancellation somewhere. The songs with the singer in the exact center of the stereo sound duck in volume because the voice on the right cancels the one on the left. If the other songs have the singer off center, or no singer at all, everything would appear to be OK.

I’m working on the symptom that it only happens when you capture and make a CD, not when you listen live to the record playing. That’s correct, right?


How are you listening? Two speakers and a Music System amplifier? Headphones? Computer Speakers? One speaker?


When I monitor the songs that I am recording, I use a headset. When I play back so sort out the tracks that were created, I use my two computer speakers.

FYI, I found my problem in my computer. I went to Contol Panel/Sound/Recording/Microphone/Advanced Tab. It was set up as 1 channel 16 Bit 44100. I changed it to 2 channel 16 bit 44100 and it works fine now.