Backing track getting quieter when vocal recorded [SOLVED]

Hi All,

First-time poster. I’ve used Audacity happily on my old laptop for years… I’m now trying to use the latest version on a new laptop on Windows and I’m having difficulties - these may be coincidental with me using the new laptop. I think I used the zip installer but I’m not sure.

Anyway, I’ve recorded a backing track for a new song. Now, when I try to record vocals over it, the volume of the backing track decreases and takes 5-10 seconds to return back up to normal volume after the vocal (a line/verse) ends. The problem is there during playback and also when I export the project.

My issue is that I cannot set the vocals loud enough level without them being too loud over the now quietened backing track. It’s as if it’s like a radio show/podcast setting where the music gets quieter when spoken over, but I don’t want that!

Can anyone help me? Basically I want the backing track volume to remain unaffected by whatever I record over it.

Many thanks if anyone can be of assistance,


It sure sound like Windows trying to help you. New Windows machines have sound processing to aid in communications like Skype, Chat, etc. The processing hates music.


Thanks for the reply, Koz, but the advice in the link you gave hasn’t worked unfortunately. I could disable effects in playback properties but there was no Enhancements or other option in recording properties. I can believe it could be a Windows problem but am unsure what to try next.

Are you Koz, are anyone able to help with with this problem?

Any advice much appreciated.

New Windows laptops, Win7 and Win8 all have this processing and it gets in the way constantly. I’m not a Windows elf, so the best I can do is forum experiences and wiki pages.

Oh, wait. There’s one more. Do you leave Skype running in the background? Skype changes the sound system to suit itself and it doesn’t much care whatever else is running.


Try disabling all “Windows recording devices” except the one you want to use, i.e. just enable the microphone used for the vocal.

Also see “Adjust Communications Settings (even if you don’t make internet calls)” here:

On Windows 7 or Windows 8, also click the main Communications tab, then under “When Windows detects communications activity:”, choose “Do nothing”. This should prevent unwanted playback volume changes when recording computer playback or when recording over playback of another track.

But it sounds like you are recording from stereo mix aren’t you, if the backing track is also being recorded?

If you actually choose the mic as recording device in Audacity’s Device Toolbar and wear headphones then you should only record the mic and you still have the backing track at original volume.


Many thanks Gale… that seems to have sorted it.