Background Sound Behind Voice Over Problem

I’m using the latest version of Audacity, the last few recordings I’ve compiled using a mixture of music tracks & voice over. In the published MP3 I’ve noticed an anomaly where in the gaps between VO passages, the background music level rises un-naturally, which is most noticeable where the VO gaps are short say 5 seconds. Is there something in the settings to ensure all the track levels remain as I have set them before producing the MP3.

If you use a compressor on the final-mix* that will make the background-music louder when no-one is speaking.
Solution: don’t use a compressor on the final-mix. You can use a compressor on the voice-only track, and [maybe] on the music-only track, but not on the final-mix which includes the voice & music together.

[* i.e. the mix which includes the voice and music ]

Thanks for the suggestion, but I’ve never used the compressor function, in fact I didn’t know it was there. Could it be it is being applied automatically. I use noise removal & silence generator, but not compressor???

Please give us the necessary information from the pink panel at the top of the page.The version of Windows and all three Audacity numbers are needed (“latest” is not sufficient).

Are you quite sure it sounds correct before exporting? Did you use Auto Duck at inappropriate settings?

Does it sound correct if you export as WAV or FLAC, which are lossless? MP3 does not retain the exact amplitude levels because it encodes perceptually. I have not experimented, but does it make any difference if you Tracks > Mix and Render to a stereo track before exporting to MP3?

Also what is the MP3 bit rate you are using? The higher the bit rate, the less changes to the audio there will be.


Hi Gale
This is the first time I’ve asked for help on here for a long time. I’ve been using Audacity since 2008 & am a little fixed in how I do things. I didn’t notice the request panel, so here goes I will try to give as much info as I can. I use Windows 7 Professional, and Audacity 2.1.0. I can’t remember how I got my latest version, only that I received an Audacity Email & followed the links to download it. I also have the Lame & FFMPEG plug ins. It does sound correct before exporting, & I’ve never heard of Auto Duck. I use my recordings as sound tracks to my AV shows which contain video & Jpegs, so I try to keep the file sizes as small as possible, so I don’t use WAV & I’ve never heard of FLAC, however I will try exporting in WAV & check the results. My tracks are already stereo tracks, so haven’t tried mix & render, but I will. I use 32bit float & 44100Hz sample rate. I have only noticed the anomaly after downloading the version 2.1.0.
Hope this gives you a clue to what may be causing the problem. I will come back after trying the suggested alterations. Thank You. You can hear a sample of the problem in one of my YouTube up-loads, the first few minutes contain the voice over.

Just checked the first query. “did it sound OK before exporting” no it doesn’t??? The background music fluctuates in volume between the voice over silences. So before proceeding any with any further tests, I will await for comments on what I have found.

waveform & spectrogram displays of excerpt YouTube v=EZWXdIzQqyI.png
The flat-tops of the envelope of your waveform are evidence a limiter has been used , a limiter is a form of compressor, ( some sound-recording devices have one built-in under the name “AGC” ).

Having said that, objectively the music does not get louder between your phrases , ( as if the limiter has only been used on the voice-recording ).

Your voice is very loud on that YouTube compared with the music, ( using a limiter/compressor makes things louder ). On playback the volume of your voice on that recording could be loud-enough to trigger the acoustic-reflex in your ear. That would subjectively make the music sound quieter when you were speaking , ( i.e. louder music when you stopped speaking ).

Might we be going down the garden path?

A much more common way to get blue waves that stop dead at 0.5 is to use Mic-In as a line connection to, for example, a sound mixer. That and Windows Enhanced Services hates music. Is that turned off?

“How come my music changes volume by itself?”


A little more information on the build of my sound track. 1. The music track is a commercial download from Amazon, the VO was recorded via a Logitech headset combo of mike & earphones, direct into Audacity via a USB connection. I’ve been using this set up for a couple of years & only recently (this year) had the problem. The back ground music volume was reduced using the envelope tool to a constant level throughout the VO. I’ve attached a screen shot of the Audacity make up.
Screen shot of problem..jpg

The voice-over level-slider is too high: the value looks around +9dB, [ “+” means boost, i.e. louder ] …
slider [coloured red] looks like +9, should be zero.png
Given the amplitude of your voice-recording, that level-slider should be about zero.
Anything above about +6 will produce the flattened envelope …
After turning down that [red] slider , it may be too quiet for you , then turn up the “output level” slider …
If it's not loud enough, turn up this 'output level' slider.png

Thanks Trebor
Tried that & it appears the problem is solved.
Regards Stearman65.