awful screeching sound when recording from my cell

hi everyone,

i’m attempting to save voicemails from my children in my goog drive, so i downloaded audacity. i purchased a 3 ring cable too b/c my macbook doesn’t have a separate mic port, but it didn’t work, so i’m just clicking “record” in audacity, then “play” on my voicemail with the phone “speaker” on so the built in macbook mic will pick it up. this worked perfectly with the first voicemail, but now i get a raging screech when i click the record button, and it makes my voicemail sound like it’s in a tunnel. it appears to be a hardware conflict, but i can’t solve it, and it wasn’t present in the first successful attempt.

any thoughts? thanks much!

Make sure the “software playthrough” tick-box (in Audacity preferences) is unchecked …

thanks trebor. i tried that. still got the interference. also, the first one i recorded, that was void of the interference, was made with it checked. hmmm. can’t figure this out.

What audio port does it have? If it’s a TRRS combo audio out/headset port, one of these should work

Make sure you choose the internal mic as the recording device in Audacity’s Device Toolbar.

You may need to mute the combo port in /Applications/Utilities/Audio MIDI Setup, or put headphones (not a headset) in the combo port.

If your phone is on Android and you are in the USA, you can install the GoogleVoice app and set that up to handle your voicemail. Then you can save your voicemails from your web browser.


thanks very much gale. that is the adapter i purchased. i muted, and it still didn’t work. for some reason, audacity is not recognizing the connection. well, it appears to recognize b/c it doesn’t record ambient noise, but when i click record it is a flat line. argh!

Those adaptors should certainly work if you had an old-fashioned headset with pink and green cables. I’ve been told the adaptors work with just a mic cable connected to the adaptor. Are you recording stereo 2 channels in Audacity as set in Device Toolbar? It’s possible recording in mono might give you only silence.

Is the cable you had connected to the phone stereo? You can also buy adaptors like this