Automatic speed change?

I’ve just downloaded Audacity and tried to record but for some reason when I play it back the speed is increased and my voice is high pitched. Since it was my first time recording I didn’t press ANY buttons prior except the record. I’ve tried slowing it down but when I do that it doesn’t sound like my voice at all. I don’t know how to fix it. Does anyone have any idea?
(sorry if this isn’t in the right board)

It would have been a little better had you posted further up the forum so we wouldn’t have to ask you what kind of computer you have or which version of Audacity. But we do.

Koz

Try changing the default format rate (Edit menu > Preferences > Quality Tab).
If it is set for 44100, try it at 48000, if it i at 48000 try it at 44100.
Restart Audacity to ensure that the change takes effect.

If that doesn’t work, then please post details of your system / set-up and exactly what you are doing.

<<<post details of your system / set-up and exactly what you are doing.>>>

Don’t do it! It’s a trap!!

Koz