Automatic noise reduction? - newbie

I just downloaded Audacity 2.0.5 on a Lenovo Thinkpad T400 running Windows XP Professional. I’ve used Audacity many times in the past and I’m encountering something new to me.

I’m feeding in audio of interviews (no music, just voice) from a digital audio recorder through the microphone jack. I’ve run tests to adjust both output and input volume levels. What happens is that the first 3-4 seconds of the Audacity recording play back with normal hiss and ambient sound, as heard through the DAR itself. But then the sound automatically – i.e., without any intervention from me – turns into what sounds like an overly-noise-reduced track. The voices are mostly audible but so much of the ambience has been removed that it sometimes devolves into digital blips and bleeps.

For transcribing the human voice, it’s better to have more ambient noise rather than less (provided it’s simple room tone, not jackhammer noise). NR must be applied very sparingly because a lot of vocal subtleties can be lost; e.g., f someone’s speaking volume trails off at the end of their sentences, the last several words are inaudible.

But this NR is occurring automatically. Again, I’ve used Audacity a lot, for both music and straight voice, and this is not a problem I’ve encountered before. I’ve run numerous tests and it happens every time. Is there some kind of auto-setting that I need to deactivate? Is it to do with the digital audio recorder? If so, any way I can correct for that?

Thanks in advance. :smiley:

Many Windows laptops will not do this:

Headphone or Line-Out on a sound device is very seriously incompatible with the Mic-In on a Windows Laptop. It’s designed to do this pretty much exclusively.

Some computers can switch one connection between low-level mono Mic-In and High-Level Stereo Line-In. Consult your instructions. Most can’t.

If you didn’t notice any harsh, crunchy distortion, you may have gotten lucky.

As far as the other problem goes, newer Windows like Vista, Win7 and Win8 default to conference mode “Windows Enhanced Services” and automatically apply noise reduction and echo suppression, sometimes whether you want it or not. This usually kills music but leaves voices alone.

Since you have WinXP, you may just be beating up your Mic-In connection so bad it starts falling over. Stereo Line can be as much as 1000 times more powerful than a microphone signal.

This is an inexpensive USB stereo, high-level audio interface I use. That’s a Behringer UCA202.

You have to change the cable a bit, but those are readily available.

Do you leave Skype running in the background while you do audio production? Skype is a conferencing tool, right? Skype is famous for grabbing your sound system with white knuckles and not letting go. Close it and see if that helps. Root around in Windows Control Panels and see if you can find a service that does noise reduction or echo reduction. Audacity does not. Audacity does not apply effects or filters in real time or during recording

There’s another more remote possibility. Do you like to record internet audio or YouTube Clips? you could be causing feedback internal to the computer and causing the slow, weird computer version of feedback like getting the band’s microphone at a club too close to the speakers.


Audacity does not have automatic noise reduction. Audacity just records the audio that it receives from the sound system.
The most likely explanation is that the automatic noise reduction is one of the Windows sound system “enhancements”. See here how to turn the enhancements off:

I appreciate these replies. I’ll start digging into this and see what develops.

Just to clarify a few points: I don’t run internet at all on this laptop. It’s one I keep for specific high-processing power uses, such as audio editing and transcribing (through the StartStop platform). So there’s no YouTube, Skype, or other web interference involved. And the only reason I’m on an older Windows XP system and an older laptop is that neither of my two newer Lenovas has a mic jack or other audio-in line, so there’s no way to feed audio in from my digital recorder or other source.

Again, many thanks for the responses!

So our problem is it walks like a duck and quacks like a duck, but it can’t be because your system doesn’t support ducks. Audacity Noise Reduction, Cellphone Echo Reduction, Cellphone Noise Suppression and in some cases bad MP3 creation all have similar sounds. Honky, bubbling, tinkling, but I’ve never heard of one of them taking a voice track completely out over time. That suggests equipment failure.


The problem isn’t that the vocal track disappears. It’s that the ambient sound is shaved off automatically (i.e., with no intervention from me), to the point that the voices sound digitally distorted, with lower registers fading and only sharp enunciations (like t’s or p’s) surviving. It sounds EXACTLY like noise reduction added two or three too many times.

About 80 percent of the dialogue can be made out, but given that the original digital recording sounds perfectly clean and clear, there’s no reason I should be losing that other 20 percent.


Your suggestions led me to the Smart Audio settings on my control panel, which run the built-in Conexant program for incoming audio. It had “Voice Recognition/Recording” checked. I switched it to “No enhancements,” did another test with Audacity and that fixed the problem. The voices are perfectly clear and there’s a lot of warmth and hiss to the tone.

Thanks for your help!