Auto Recovered file has flat line and no sound

I had Audacity version 1.3.12 but have since upgraded to 2.0.5. I have the following issue and was looking for some help here if possible.

I was recording a project and the power was removed to my laptop causing the laptop to immediately shut off (no battery).
When I powered the laptop back up and restarted Audacity, I immediately received the Automatic Crash Recovery box with a new project name in it.
I did not get the question about saving temporary files and I did not see any .aup files in the temp folder. Just a project folder and nothing more.
I tried to recover the file and received the message "Error: not well-informed (invalid token) at line 1923.
I found the file (it is a .autosave file) and saw that line 1923 was a blank line.
I removed the line and started Audacity again
The recovery worked but it has a flat line and i get no sound. The length of the recording seems to be correct though.

I kept a copy of the original .autosave file in case there was something I did wrong.

Is there any way to recover this project?

Only 1.2.x had the question about deleting temporary files.

There is only one AUP file, and only if you save the project.

The Audacity temporary folder specified in Directories Preferences should have a project folder, an “e00” folder within that, and within “e00”, “d00” folders containing AU files (which are the audio data).

Yes, removing the empty line at the end should be the correct solution.

Force quit Audacity in Task Manger. Don’t save the project with silent audio, and don’t quit Audacity without saving changes, because doing either of those will delete the project’s temporary data (and delete the edited autosave file).

Restart Audacity and it should attempt recovery again from the edited autosave file and temporary data.

Please attach an image or give us the text of any error messages that you see.

Attach the edited autosave file, the copy of the original autosave file and the log from Help > Show Log… . Please see here for how to attach files: .


Here are the files…There were no error messages.
Log.txt (1.58 KB)
New Project - 2014-02-23 11-37-51 N-3.autosave (108 KB)
New Project - 2014-02-23 11-37-51 N-3_orginal.autosave (109 KB)

I’m surprised that it produces no line error, but the closing tag is missing from your edited file.

Please try with the attached autosave file.

New Project - 2014-02-23 11-37-51 N-3.autosave (108 KB)

I tried it again with the autosave file with the at the end and got the same results. No errors and the log is attached.
Log.txt (1.59 KB)

There are no data errors in the log.

Try dragging “” or any of the other AU files into Audacity. If they are silence then silence is all that could be recovered.


From the looks of it, I probably will not be able to recover this project. I started from scratch with trying to recover the modified autosave file that you sent me and this time I received an error message in the log. The errors file shows missing .au files that will be replaced with silence. All of the files seem to be the entire project.

From the log file…

9:33:17 AM: Warning: Project check replaced missing audio data block file(s) with silence.
9:33:17 AM: Warning: Project check found file inconsistencies inspecting the loaded project data.
Log.txt (84.5 KB)

How exactly did you try to recover the modified autosave file?

When you received the dialogue “Missing audio data block files”, which button did you choose? You should choose “Close project immediately” or “Treat missing audio as silence (this session only)”, or force quit Audacity.

You should not replace with silence immediately, should not save the project with silenced audio and should not quit the project without saving changes.

Did you move the AU files?

Did you do that, before you “started from scratch”?

Since Audacity cannot find it, where is “” now?


I just placed the modified autosave file in the autosave folder. Once that was done, I launced Audacity, there was a block that said recover poject. I hit that button after selecting the autosave file. I saw the error message that told me to check the log. The file came up in Audacity with a flat line but the length of the project was correct. It also had (recovered) at the top of the page in Audacity. I then hit the log in the help menu and what appeared is what I sent you.

While the file was opened, I tried importing and dragging the .au files from the temp folder into the session and all that was there was still a flat line. I started with the .au file you suggested and then did the rest as well. All I get is that flat line even though the audio files were in the temp folder. I did not want to save the file, so i used the task manager to end the program.

You could try renaming the autosave file to some other extension so Audacity will ignore it, then launch Audacity.

Drag a few AU files from the temp folder into Audacity. If those are silenced then there is nothing you can do.

If the AU files contain audio, you can do a routine to time sort and rename the AU files then use the Audacity 1.2 Recovery Utility to make one or more WAV files from the recording. Please see for the steps.

If it was a stereo recording, some of the six second blocks may have their channels reversed. There are ways round the channel reversal if your file system is NTFS, but those methods are advanced usage.