Auto Levelling makes Files unusable

This is maybe not a strict audacity Problem, but since I use a Audacity a lot, and you guys are probably skilled in audio Problems, maybe you can help me. Would be nice :slight_smile:
I’m using Windows 7, and recently installed a new Soundcard (Creative Soundblaster Audigy 5RX). I used to preprocess and master much of my Recordings through Audigy. But since I have the new Card, everytime when I export an Audiofile (from any Program), the Wave is automatically levelled, which means, the silent parts are raised and the loud parts are lowered, what makes the Files absolutely unusable. It’s only heard after exporting or, in some cases, saving the files. I searched everywhere I could imagine, but couldn’t find where to turn this “auto levelling” off. Anyone of you has an idea? It’s driving me mad, there’s a bunch of (great! :wink: ) Projects waiting, and I get no step forward that way. As if I’m not a master of procrastination already :wink:
Anyway, would be great if someone could help me.
Thanks for that in advance!


Your right, it’s not an Audacity problem - Audacity can’t do that even if you want it to :wink: To apply an effect in Audacity you have to specifically apply the effect within the “project”. “Export” is just a copy of the project audio.

How are you playing the exported file?
What happens if you import the exported file into a new Audacity project and play it in Audacity?

you’re right there, the maybe was a bit too much in that sentence; but it’s a problem that effects the working with audacity. Much, but among others.

I played the files usually on the VLC Player; I imported some Files I exported from other Programs into Audacity, with the same Result. I didn’t re-import files I exported from audacity yet (deleted the unusable ones); but I’ll try that later and report it then, if it helps.

I think, as it effects all Programs I can export or record audio with, it may be Soundcard or Windows setting Problem; but I searched the Web up and down and found nothing (yet). Also the Settings I found. I was hoping for some Audio crack here to know the information I lack (I’m a user, the Machine’s gotta work; if it doesn’t, I’m just to dumb to fix it :wink: )

Thanks again.

Ensure that all “sound enhancements” and playback effects are turned off.
You will find the “Windows sound enhancements” here:
Some sound cards have a separate control panel with additional effects, so look both in the Windows system tray (notification area) and in the Windows Control Panel to see if there is a control panel for your sound card.
Also be aware that some media players (notably Windows Media Player) have built-in effects that should be off in order to hear the true sound of the file that is playing.