.aup3 opens with no error but, tracks appear but no audio is recorded

Hello. I downloaded the new release of audacity 3.0.2 but I still have problems on several recordings.

  1. I register and save the work done without problems.
  2. I open the .aup3 project and all the tracks of the work appear (backing track and multitrack recorded voices)
    BUT they are all completely empty !!!

It does not happen with all saved projects and even with some of these you can first open them regularly and then everything disappears if you try to access them again :open_mouth: :astonished:

I state that I have been using audacity for many years without ever having had these problems.
Thanks for your help

Are you sure that the save completed before you shut down your computer?

Are you using cloud storage?

Hi, yes of course! It’s a strange thing that I opened each of these recording once or twice without any problem.

Then, yesterday, when I wanted to mix it etc… I opened and found them out totally empty :sob::sob::sob:

I use cloud storage but for other things and I don’t know if audacity projects or other related are included :face_with_monocle:

It’s possible that could cause the problem if the project is on a cloud drive or network drive while the project is open.
Always ensure that the AUP3 project file is on a normal internal drive before opening the project.
Always save projects to a normal internal drive.

It should be safe to move a project to cloud storage after you have closed down Audacity, provided that you move it back to a normal internal drive before opening the project.

For important projects I like to have at least two backup copies on different drives as insurance against hardware failure.

Hi, I checked it and confirm audacity is not linked to any cloud.

So do you think the projects lost are lost forever and stop?

I don’t know. It’s very weird considering that you said:
“I opened each of these recording once or twice without any problem.”

What is the file size of the AUP3 ?
(Right click on the file and select “Properties”)

I have the same problem…I lost everything :frowning:

If you wish, zip up your .aup3 file and upload it to a public file server. Post a link or PM it to me. I’ll look at it.

I now have the same problem. Last days all went fine, today I try to open the file and it is empty! I reopened antohter file successfully and worked on it and saved it, and than it was empty when I reopened. :frowning:

But in the file description it shows content (size 328 KB). What can I do?

thanks for your help!¨

Which version of Audacity do you have?
The current version is 3.1.1 - if your version is older, you can get the latest version via the Audacity website: https://www.audacityteam.org/download/

Updating will probably not recover your project, but may prevent the problem from happening again.

Working on Audacity 3.0.3

have tried to recover a version with Wondershare. It gives me a “aup3-wal” file which I cannot open on my mac. Any Idea? It is too big for an online converter (but it has content, which gives me hope.)

Greetings and a big thank you!

The “.aup3.wal” file is a temporary file used by Audacity while working on a project. When a project is properly closed, any data that is still required by the project is written into the “.aup3” file and the “.aup3.wal” file is automatically deleted. The “aup3.wal” file on its own does not contain any data that can be recovered - it’s a sort of “scratch pad” for Audacity.

I have now updated to 3.1.1. Can you confirm that it will not happen again that I just find an empty file the next day?
I am scared to use Audacity again to not lose my files.


this is what it tells me when I now tried to save it:
“timestamp”: 1636714253,
“event_id”: “3e77cd16d8944e67b78f343005373fbc”,
“platform”: “native”,
“release”: “audacity@3.1.1”,
“contexts”: {
“os”: {
“type”: “os”,
“name”: “Macintosh”,
“version”: “10.16.0”
“exception”: {
“values”: [
“type”: “Warning”,
“value”: “Disk is full.\n\nFor tips on freeing up space, click the help button.”,
“mechanism”: {
“type”: “runtime_error”,
“handled”: false,
“data”: {
“sqlite3.rc”: “11”,
“sqlite3.context”: “DBConnection::CheckpointThread”

Is the disk full?

If you have an uncooperative project (.aup3 file), zip it up, upload it somewhere, then post (or PM me) a link. I’ll take a look at it.

And, do make sure you have plenty of free working space on your drive.

Am able to send you my zip file to also look at? I’m trying to recover it as no other version has saved. Thanks!

So, I’ll make you the same deal I have made with the others. If you zip up your .aup3 file, then upload it to a public server and post (or PM me) the link, I’ll take a look at it.