Aup wont load data (no, putting both together won't work)

Thing is a made a 2 hour recording, save it, then put computer to sleep mode (not fully off), and after turning it on again then it blue screened (sometimes happens to me).
Thing is: the data folder exists and I can hear put every single file in audacity, but the aup. file wont open the folder and i have like a lot of little voice files of 12 seconds each. So aup. doesn’t seem to recognize the _data, but all the little tracks on _data are perfectly fine and can be heard. Is there any way of solving this?

I tried both putting them in the same folder and recovery tool, but neither works.

You need to fix that. It is probably a driver problem.

What is the error message?

Please supply the information requested in the pink panel near the top of this page, and attach the AUP file that is causing the problem (see here for how to attach a file to a forum post:

The error is :

Audacity doesn’'t recognize this type of file: “C:\Users\Pereyra\desktop\tst\tst\farmacosmeinari.aup” (translated from spanish)

and says to try importing raw, but i can’t import a folder as raw anyway.
Yeah bluescreen is not related to audacity i know, i just mention becasue it may have relevance.

Try using “File menu > Open”, then select the AUP file. Does that work?

no, shows same error message

Windows 10
Audacity 2.0.6

sorry dindt know what you meant pink panel, just realized.
farmacosmeinari.aup (178 KB)

Unfortunately the AUP file is totally corrupt.

Have a look in "Users<your user name>\AppData\Roaming\Audacity\AutoSave" and see if there are any autosave files in there. Make a backup copy of any files that you find there and put them somewhere safe. Let us know what files/folders you find there.

It seems to be empty that folder, so there is nothing I can do but putting them togheter one by one like more than a thousand voice files?

Did you put the computer to sleep before Audacity had finished saving the project? Audacity would have been moving up to 2.4 GB of AU files from its temporary folder to the project’s _data folder. That takes time, and you must wait until the progress dialogue for saving the project completes.

Given this is an unedited recording, you can follow the steps at Audacity Manual to time sort the AU files, rename them, then use the indicated “1.2 Recovery Utility” to create new WAV files. Don’t recover more than four of the “d” folders at a time, or the recovery utility may choke. This should work if the AU files are not damaged, missing or out of order.

If you slept the machine before the project save completed, it could be some AU files are still in Audacity’s temp folder. Before recovering the WAV files I would therefore recommend leaving Audacity open and copying out any files or folders that are in the Audacity temp folder. By default that folder is at C:\Users<your user name>\AppData\Local\Temp\audacity_temp, but you can check in Audacity’s Directories Preferences for the actual location.

As Steve said, you need to fix the blue screen problem. Assuming it’s a branded computer like Dell or Lenovo, go to their site to check if you have the latest drivers for all components (video and audio, chipset and so on).

Also there is a chance it is a memory problem. Sleep saves the session to memory. If the memory is corrupt, restoring the session from memory could quite likely blue screen the computer. I would recommend running MemTest86 from


The project was already saved before putting it to sleep or bluescreening, and i tried recovery tool before, and the TEMP is empty.
I will try the rename thing later, pretty busy right now but will tell you :slight_smile:

Thank for you time and quick answers

The “1.2” recovery tool mentioned on Audacity Manual requires that the file names are in a consistent alphanumerical sequence, and will not give you the correct result unless you sort the files by time before renaming them.