AUP File wont open

So I was working on a raw recording of a song , I save it as a project like I always do and then I closed audacity. Afterwards I closed the lid of my laptop.

I then go back later to open it and I get a message saying this is an audacity project file and that I need to use the File/Open command in audacity to open…this is exactly what im doing.

Any suggestions? my guess is that its somehow corrupted, but I didn’t do anything out of the norm .

You should be able to start from an empty screen and double click the AUP file. Everything will open by itself. If it doesn’t, write down the message, we’ll start investigating.

This it a normal Audacity Project. Both the AUP file and the _DATA folder need to be there.

AUP is not a sound file.


If you closed Audacity on a relatively long show and then closed the lid right away, you may have crashed your show. I don’t think Audacity is all that obvious when it’s busy saving a show. You could have closed the lid on part of the save.


it was about 3:30 minutes long. I hit save project then closed probably seconds later.
I tried starting from an empty screen and this was the message I got . File > Open also shows the same message.

You need to use the File > Open command to open Audacity projects (not File>Import) as the error message tells you


The AUP is a text file even though it doesn’t seem like it. Open it in Text Edit, Notepad or whatever your text editor is. Don’t save anything.

It should look something like this, only more crunched together. You should be able to read it (without the red box).

If it’s blank or contains tiny graphic characters, that may be the end of your show.


Were you trying to open the project by using drag&drop to drag the project’s .aup file onto an open empty Audacity project?

a) You can import audio files into an open project like that
b) you can drag an audio file onto your Audacity app icon - and that will open Audacity and import the audio

c) you can drag an Audacity project file (projectname.aup) onto your Audacity app icon - and that will open Audacity and that project

d) You cannot drag an Audacity project file (projectname.aup) into an open project - even an empty one.

There is a slight argument for allowing d) to work when the project is empty - but if it were not empty it would need to open a new project.
Audacity cannot merge projects - allowing d) could easily encourage users to think that it could or should.


The thing is, it pulls up the File > Open prompt when that is exactly what I did. It shows the same message even if I try to import.

I pulled up notepad and tried to open it as you said and it is blank. So im guessing that is the end of the file.

So im guessing that is the end of the file.

Or, in different words, that’s the end of the show. The AUP is, or was the Project Manager File. That tells Audacity what to do with all that stuff in the _DATA folder. If you were saving an edit, the stuff in the _DATA folder is scrambled. Permanently.

It is recommended that you Export a WAV (Microsoft) 16-bit sound file of your work at critical times. A WAV is a stable, stand-alone sound file that plays anywhere and can be edited. What a WAV can’t do is save multiple timelines, offsets, labels, and other editing information. That’s where you can use Projects.


That’s exactly what I was doing unfortunately. Thanks for the help. I know what not to do in the future.