Aup file bugged out :(

Hi, I’m new on this forum and I have no idea if it’s still active- I hope it is, but I’m having a really big problem. I’ve recorded about 30-50 minutes footage on audacity, and saved the project, everything seemed alright, today I tried to open the file and it said “Audacity did not recognize the type of the file”, I’ve started freaking out because it’s really important for me and tried to look for a fix, I’ve seen someone saying to open the project with a notepad and I did, but all I get is “NUL NUL NUL NUL”, I’ll attach the project file over here. I do have the data folder though, its the same name as the project and the files seem to work fine, I tried to add them manually but they are randomized and there are too many of them to arrange manually…

I’ll be very happy and thankful if someone could figure it out for me, It’s really important to me.
FAGZR.aup (123 KB)

It was right. The file is 128KB of zeros.

This is a fancy graphic version of what a very short AUP file looks like.

Sometimes you can recover a project.


Thanks for the answer, I tried recovering it manually but the au files seem to be random, I added them by date or name but they never seem to connect

The date and time thing sometimes works, but you should know each snippet is one channel and they alternate Left and Right. So in addition to getting all of them in the right order past > future, the violins on the left may not always stay on the left.

Also, the AUP file keeps track of edits, so if you edit the show at all and then lose the AUP file, that really is the end of the world.

Did you try to save another Project of no importance and see if you get another blank AUP file? It appears to be about the right size, but it was written with all zeros. I can’t think of a condition which would cause that. I think you’re the first one.

Since you’re a digital celebrity, I think you should probably start worrying about virus infection or OS failure or possibly memory errors. When was the last time you restarted your machine? Nobody would be surprised if you had a trashed AUP file or experienced other catastrophic damage or explosions, but you have a perfect AUP file that doesn’t happen to be for your show.

We recommend the safety measure of Exporting a WAV file in addition to saving the Project. WAV is more likely to survive disaster.


Hi Koz,

I’ve been using audacity for the past year and never encountered this problem either, I don’t think its a virus but it might be a system failure. I don’t remember if I edited anything on the file, I believe I did not, the au files are still there and seem to work fine, I just need to figure out a way to arrange them correctly if that is possible… I did notice that there is left ear and right ear verisons of the au files which only makes it harder to track after, and I did try to place them by namesdate and then arranging them end to end but it was a big random mess. I did not know such thing can happen, If I did I’d save it twice or export right away, I just get usually lazy after recordings and leave the project as it is. It really is depressing losing such long time of work, but if you say its the end of the world then I might aswell give up.

Yes it is always a good idea to export a recording as soon as you have made it.

Having an AUP file apparently saved at correct size but just containing NULL’s has been reported a number of times on this Forum and elsewhere. It is probably not a virus or disk save error but you cannot rule it out. You should do an overnight deep virus scan and look at your next few saves of an AUP file to make sure it has the proper content.

Follow to check the health of your drive.

If there was no Audacity crash then Audacity will not recover the file itself. In that case Koz should have given you this more direct link: . Have you tried that yet?

If you did not edit the recording you can follow those steps to recover the recording. You sort the files by time, rename them non-randomly then recover a WAV file with the old Audacity 1.2 Recovery Utility. You will still have a problem that here and there some blocks of audio will have left and right transposed, but it should follow along on the Timeline correctly.