.AUP divorced from .AU files Need help!

Mac OS X 10.9.5
Audacity 2.1.0

Hi there - After recording an interview of about an hour in length, I stopped and went about my merry way. Going back in to retrieve and open the file, I discovered the .aup was empty and received an error mssg (see attachment)

However there is a folder elsewhere with the .au files - all split into hundreds of 4-5 second bits. Is there any way I can put these .au files in with the .aup so I don’t have to manually add the .au files to the timeline in a way that makes sense? I need to transcribe this interview, so the actual quality isn’t paramount, but the sequence of the conversation is.

Note that I did the recording a while ago and just now tried to access it - so the recovery option isn’t available.

Thanks to anyone who can shed some light for me.

Screen Shot 2015-09-16 at 2.47.17 PM.png

I stopped and went about my merry way.

Did “going about my merry way” happen to include Saving the Project or Exporting a WAV file? Did you not use those English words for a reason?

That’s a sore point. The order and names of the au sound snippets are random for a reason. I don’t remember what that reason was, but it kind of hoses people with no AUP project manager file.

There is a manual method to recover the presentation, but you should proceed with the idea there is no show.



The AUP file can’t be empty, surely. If it was empty Audacity would not know what was missing.

Try this direct link to the procedure you need Recovering crashes manually - Audacity Manual. Note that if you edited the recording, the sequence won’t recover in the correct order.

If you want you can attach the AUP file and the log from Help > Show Log… anyway. That may shed some light on the cause of the problem. Please see here for how to attach files: https://forum.audacityteam.org/t/how-to-attach-files-to-forum-posts/24026/1


Yes. Otherwise that dialogue in the post would not appear.


I understand Audacity writes the AUP file last. What’s the possibility you closed up shop before Audacity got done saving the Project?


Koz - Yes, it’s possible that I closed up shop before Audacity finished saving the project. To be honest, the recording was done a few months ago and after transcribing a multitude of others (for some reason I worked backwards), I just can’t recall the details. I do know for sure that I did not export a .wav file.

Gale - I’ll try the routes you suggested and report back.

Thanks for taking the time to reply - I remain hopeful!