Audio Technica AT2020 Plus with Audacity

I’m having issues getting sound to play through my headphones through audacity on my AT2020 plus. I can here myself speak and listen to any other sound on a different program, but not when recording or just using playback. What do I need to change?

Open the playback dropdown (speaker symbol) and make sure Audacity is trying to play music out to your headphones and not out to the microphone. If you’re overdubbing, make sure Overdubbing is ON and Playthrough is OFF in Recording Preferences.