audio-technica at-lp2d not recording

Can anyone help me. I have configured audacity (2.1.1) to work with windows 7 per the audacity instructions and I still can not record with the audio-technical turntable stated in the subject line.
Any ideas? I am pulling my hair out. I’ve been trying for days now to get this to work. Any help would be greatly appreciated.

You didn’t say USB, but all the machines in this grouping are.

Plug the turntable in and let it and Windows get used to each other. Then start Audacity. Audacity checks for new devices when it starts. You can also Transport > Rescan later.

Select the Audacity Device Toolbar and select the turntable (which could be called anything. It doesn’t have to say AT or anything else. Check for a device that didn’t used to be there).

It should be stereo.

Where did you get stuck?


Koz it’s not that I get stuck. I see the turntable. The thing is when I try to record I get a flatline and no sound gets produced. I tried turning up the recording levels and such as suggested in various troubleshooting sites, still no luck.

Look in the Windows Sound Control Panel and ensure that the recording level is turned up. When the turntable is playing, you should see a green recording meter in the Windows Sound Control Panel.

If the recording level is not the problem, try changing the USB cable and ensuring it is tight at both ends.