Audio problems when recording levels are halfway from 0db

As you can see in the image above, I’m having a bizzare problem where recording audio doesn’t go above that 0.5 mark in audacity (which i assume is halfway from 0db?)

I’ll set my usb audio interface to the highest level and scream through the mic, but nothing goes above that 0.5 mark. In fact, it starts to distort at that limit. I’ve also tried seperately plugging in a usb mic and it has the same problem. So it seems like something goes wrong when using any kind of usb device for recording audio. But only for usb devices… because when i use the computer’s built in mic (Realtek HD Audio), i can record and naturally peak, distort, and ruin my audio above 0db haha. I also have no problems using my usb devices on other computers.

The computer that’s giving me problems with usb devices is the Asus eee 901 (1.6Mhz, 1GB ram)

I’ve already tried:

-using all three different USB ports on my computer
-using different USB cables
-updating my computer BIOS
-using a different OS on the same computer
-using other DAWs

I know this isn’t a specific problem with audacity, but if someone could make some suggestions or point me in the right direction on where to find help, I’d really appreciate it. Thank you!!

It’s 50% or -6dB. Same thing. If you play that, the sound meters (if you make them bigger) should hover at -6.

That’s scary. You usually get this problem when you try to plug a powerful stereo signal into your laptop Mic-In connection by accident. The laptop goes nuts and gives that “clips too soon” problem. We want you to destroy your sound normally and not too quickly.

We usually recommend a USB audio interface to solve that. Twilight Zone Moment.

There just isn’t that much to break in a USB microphone.

I got one scenario which can cause that. USB connections have 5 volts generated in the computer to run USB equipment. That’s why you don’t have to plug a USB microphone or simple mixer or other device into the wall. Like, instead of needing to slide a 9 volt battery into your microphone, it’s designed to run off the 5 volt battery inside the computer. There are wires inside the USB plug that take care of that.

And everything’s ducky as long as it’s really five volts.

If it’s not, say it’s low for some reason, that will drive a USB microphone nuts.

You can prove that with a wall-powered USB hub. I know you have one of those lying around, right? If you send the microphone to the computer through the wall-powered USB hub (by itself), the healthy battery will come from the hub and not the computer. If everything starts working, then your computer may need servicing.

I’d love to blame Audacity on this, but I can’t see how. Audacity traditionally doesn’t do anything to the sound during recording. What the computer presents for recording is what Audacity puts down.


Thanks a lot for the reply!

I got this little netbook off ebay and everything has been working great besides a dead cell in the battery and now this crazy USB connection problem. I haven’t had any USB problems when plugging in an external hard drive, keyboard, mouse, etc. so it’s weird how only the audio related stuff is messed up.

I think for now I’m going to just record on a different computer and then transfer the files back over to the asus eee pc. Because yeah, everything else works fine when editing and exporting files.

I’ll probably take the computer to a repair shop and see if the problem can be fix but I’m kind of worried it will cost more than what I bought this cheap little thing for :stuck_out_tongue: