Audio plays in VLC but is blank when importing

Version of OS X: Sierra
Version of Audacity: Audacity 2.1.3
.dmg installer

Hi all,

I want to edit an interview that I recorded, and it plays fine on VLC but I cannot open it in Audacity to edit (see the attachment). It just appears blank when I import it.
Screen Shot 2017-12-03 at 16.46.10.jpg
My friends (who are using Mac and Windows) have the same issue with the recording, so I assume it’s something to do with the audio file itself. Does anyone know why this is and how I can fix this?

We have used the recording device multiple times before and each time the recording has worked and is able to be imported into Audacity.

Thank you so much in advance!

All the best,

Screen Shot 2017-12-03 at 16.46.37.jpg

Maybe the header on that particular WAV file is corrupted,
if so it’s repairable, see …

Thanks so much for your quick response! I followed the video and it didn’t work, but after looking at other people’s comments and suggestions, I tried to convert the audio in VLC and that worked a charm and I got it open on Audacity! Thanks again! :smiley: