Audio only saves at 48000Hz

Hi there. I am trying to save some MP3 files at a rate of 44100Hz, but whenever I finish exporting it the file changes back to 48000Hz. How do I fix this?

The exported file will have the same sample rate as the project’s “Project Rate”.

In older versions of Audacity you could set that in the main Audacity screen, but now you have to:

1.Click the “Audio Setup” button.
2. Select “Audio Settings”.
3. Select the required “Project Sample Rate”
4. Click “OK”

Your exported file should then have the same sample rate as you set in step 3.

Whoops, I forgot to specify that I DID change it to 44100 on the project rate, but after exporting it’d change back to 48000.

If you want the setting to apply to all projects, you need to set the “Default Sample Rate” as well. The “Project Sample Rate” setting only applies to the current project.

This topic was automatically closed after 30 days. New replies are no longer allowed.