Audio Issue

I’m really in need of some help here…

First, here’s what I’m working with.

*Windows 10
*Alesis Multimix 4fx USB Mixer
*Two condenser mics
*Behringer UCA202 U-Control
*Audacity 2.1

My issue is that with this equipment, I can not get a loud reading if I’m going off the usb Codec plugin option. If I switch it to the built in input(Realtek), it works however, it sounds like I’m in a tunnel. I have even tried downloading other software to record and using ASIO4ALL but it still seems to come in low. What am I missing? Do I need to download an older version of Audacity or download a different driver? I’d really appreciate any help. It’d be nice for my podcast to have better sounding audio.

There is no Audacity 2.1. Did you mean Audacity 2.1.0? That’s the one I’ve been using. That’s important. There are some bogus Audacity programs with odd numbers.

That’s a non-rational list. That whole pile is capable of producing a fine show without the Behringer UCA-202. Why is it there?

As a first pass, I would concentrate on getting the USB system to work. The other process is using the computer’s analog soundcard to process the show and nobody has ever given those any awards for sound quality.

Unplug the USB and turn off the computer.

Plug at least one of the microphones into the mixer and turn the mixer and microphone on. Chances are good you’ll need 48 Phantom Power running with your microphone. Consult your instructions. The switch is on the back of your mixer.

This is how my mixer works. Yours is very similar. Advance all three of those controls to about 3/4 full.

Can you make all six lower green sound meter lights flash by speaking normal volume into the microphone ( 0 or zero level)? Keep advancing the controls until you can get “normal mixer volume”

Can you get it that far? Did you turn any of the controls all the way up?


Thank you for the help Koz

Yes, it is the correct version of Audacity. I tried what you suggested. When I play with the adjustments and attempt to record for testing, I just get a static. Almost sounds like dead air/fuzz. I’ve tried just about every adjustment I can think of. I know this probably a silly post. The last time I did a podcast was back in 2010 and used different equipment. I know there is something simple I’m just not doing or not thinking of.