Audio is missing from files after I upgraded.[SOLVED]

Windows 7
Using Audacity 2.0.5 Currently.

So I just recently upgraded my computer to a new faster HD, and I tranfered all my files to this HD.
I used to use Audacity 2.0.3 to record my files, and I decided to download the newest version of Audacity.

The problem is that when I open the audacity files, the timeline is there but there is no sound. I tried downloading 2.0.3 too but there is no sound either… the file opens without marking any errors so wth?! I’m 100% sure that it was working perfectly well before I installed things in this new drive.

I got the data folders on the same folder where the audacity file is located… so i’m wondering what’s up? I got a lot of files I need to process and I never exported to wav so I really need to find a fix to this.

Any help is welcome.

So if you see the blue waves, try choosing the correct playback device in Device Toolbar .

Turn up the output volume in Mixer Toolbar:

If you don’t have the blue waves, attach an example AUP file that opens empty. Please see here for how to attach files: https://forum.audacityteam.org/t/how-to-attach-files-to-forum-posts/24026/1 . Also attach the log from Help > Show Log… after opening that AUP.



Gale

HEre are the files.

After the checking the log I see many errors actually, apparently audacity can’t find the libraries and then it says that access is denied o_O

If it helps, I have audacity installed in C but the files i’m opening are in another disk (D).
log.txt (163 KB)
Parte 29.aup (151 KB)

We should propagate serious errors in the log into a message box, but it’s not a particularly easy fix.

The FFmpeg “errors” are just because you haven’t installed FFmpeg yet.

It should not matter if you are opening a project stored on another drive than Audacity is installed on. However you will have to get permissions sorted out on the folders in D:.

I’m assuming that you can read the _data folder but can’t write to it, but you should log in as an administrator, navigate to the root of My Computer, right-click over D:, choose “Properties”, click the “Security” tab, click “Edit” and make sure all the groups of which you are a member have all the checkboxes set to “Allow”.

If problems do persist, repeat the procedure for the “D:UsersJSVideosProyectosMajora’s Mask” folder.


Gale

Hello Gale, I come to report that the problem has been fixed.

I installed the libraries I was missing, and I changed permissions on the drive. Thank you very much you!