Audio File Opens In Audacity 2.x With No Sound [SOLVED]

Hi All - I’m running Windows 7 x64 SP1 - Audacity 2.0.1 - LAME v3.99.3 for Windows. I’m getting no sound from audio files (MP3 320kbps) created by my Zoom H2n voice recorder. I record and upload the files via SD card. Now, when I ‘File > Open’ a file in Audacity the signal is a flat line. No sound. I recently installed Audacity 2.x/LAME and the problem began afterwards. I’ve done this countless times with 1.x without any problems. When I play the files on the Zoom recorder I have sound. Any ideas?

Can you play them in Windows Media? If they’re really MP3 files, they should play OK. Are you assuming they’re MP3 files, or did you tell Windows that you want to view filename extensions?

– Hidden File Extensions
– Start > My Computer > Tools > Folder Options > View > [ ] Hide Extensions for Known File Types (deselect)
– Apply (to this folder) or Apply to All Folders
– OK

Did you used to have FFMpeg installed on your old Audacity and did you do a completely clean install?


The files are indeed MP3 and they play fine in Windows Media Player. I am unfamiliar with FFMpeg and I did not do a clean install. In other words, I installed 2.x on top of 1.x. Might that be the culprit?

Try amplifying a section of the track to ensure that it really is “silent” and not just very low level.

Okay - I did an ‘Effect > Amplify’ to 75 (db) but there was no change. The signal remained flat and inaudible. I’m going to un-install/re-install of 2.x since I did not do a clean one initially. I don’t see anyone else having this particular problem.

Problem solved - the ‘clean’ installation of Audacity 2.0.2 and LAME 3.99.3 rectified the problem with the inaudible file. Thank you for your help. Your cue on the installation did the trick.