Audio corrupted and raw input not working.

I have an Olympus Digital Voice Recorder WS-853 That I record on. One day I was recording on the internal memory and plugged in the device and cut the files from the internal memory to the Mini-SD card that was in the device. Upon inspection I noticed that the then cut files no longer played (but the ones that were already on the SD card were fine). I believe it may be due to the fact that the recording device was charging.

The thing that is interesting is that the files are still the same size as they were before I cut them. So I feel like the data is still there. When I look at the properties and compare it to a functioning recording I noticed that the “Bite rate” had disappeared (in the intact recording windows says that the audio bit rate is 128kbsp).
Bit Rate.JPG
I then downloaded MediaInfo (a program to see more information of the audio file) and I’ll attach the comparison of the intact and broken file here:
MeadiaArea Info.JPG
So using all of this info I tried to use the Raw Import (since the normal input and open functions give me a silent line of no audio) with matching the settings I had found (128 bit rate and a sample rate of 44100 Hz) but there is not an option in the encoding slot for 128-bit (or is this something different?). So I tried a lot of configurations and combinations but I either get silence or loud white noise.

Any ideas? Here are the two recordings (Intact sample:, and Broken File: They should both be an .MP3 file.

And here is the manual for the voice recorder (, I couldn’t find anything specific about a codec. I’m sorry for not knowing a whole lot about audio. I’m sorry if I misunderstood or used something. Thank you so much for all of your help! I’m on Windows 7 and Audacity 2.1.1.

RAW import is for “raw” uncompressed PCM audio data only.
The audio data in MP3 files is “compressed” (encoded in a manner that reduces the file size). RAW import does not decode, it just imports the data as is, which for MP3 encoded data produces unrecognisable noise.

It looks like the MP3 “header” information is either missing or corrupted.
An MP3 repair program ‘may’ be able to recover some, (or even all of the audio if you are very lucky) from the damaged MP3, but Audacity has nothing that can help for this task.

I have never used a mp3 repair program before. Do you have a recommended program?

I don’t (I use Linux), but Google indicates there are quite a few out there.

“MP3 Diag” looks promising, though I’ve never used it. (

So I downloaded it and tried playing around with it and it really confused me. I read through the documentation step-by-step and I didn’t come to a great understanding of the program.

Do you know of any other program out there? Googling around brings up a bunch of sketchy sites that make me wonder if the software is really just to fix an MP3.

I’m sorry for my incompetence.

This is the Audacity Forum. Audacity did not corrupt your file.

I know of MP3val.

There are other forums you can ask on like Hydrogenaudio where I think you will find users more likely to be willing to invest time helping you.