Audcity recording NOT picking up tibetan bowls (background noise?)

Hi there, I’ve used Audacity for many years and have recorded myself playing tibetan bowls. I got a new pc and downloaded a newer version of Audacity. It will only record my voice. I’ve tried 2 different mics and turned off a setting on my pc that when I googled said might be the issue. I turned my computer on and off. I’m recording with stereo tracks. It’s like it’s deliberately cutting off background noise. I’ve googled every solution I could find but nothing seems to be working. Any suggestions?

That’s an “audio enhancement”, which should be turned off when recording singing …
https://support.microsoft.com/en-gb/topic/disable-audio-enhancements-0ec686c4-8d79-4588-b7e7-9287dd296f72

[ Other forms of “audio enhancement” are available, e.g. MaxxAudio].

OMG I owe you big time Trebor. A million thanks. I had turned something else off but this was the solution I needed. I spent so much time trying to figure this out today. Thank you!!!

1 Like

This topic was automatically closed after 30 days. New replies are no longer allowed.