Audacity's vertical zoom out?

Linux Mint 17.3 MATE 64-bit with Audacity 2.0.5, included with installation of OS

Horizontal zoom is well-supported with “Zoom” to selection, “In,” “Out” and “Full” using CTRL key plus E, 1, 3 and F and selections on the menu.
Vertical zoom has no similar options, but I can point the mouse at the vertical scale, left-click-and-drag to zoom in. Full-volume clips are off scale, and I can expand the vertical scale for close inspection of low-level audio. I don’t see anywhere or any way to restore to normal vertical zoom…
There is a feature to let me expand the size of the track in the program window, but if I resize the track, the waveform is still zoomed in on the bigger track.

I use Syntrillium Cool Edit, a Windows 95-vintage editor; it features four buttons, Zoom) In, Out and Full. Full button will fit the waveform to the window and reset the vertical zoom to normal. In, Out and Zoom work with horizontal zoom as do Audacity’s CTRL key plus 1, 2 and E.

I’ve tried the following: If Left click expands the vertical zoom, maybe right click reduces it? No. Left-right click didn’t accomplish anything either. Center click lets me set the position of the center line, but the wheel means nothing.

Outside of exporting my file and loading it in to a new session, how do I reverse the vertical zoom??


I agree that this is not very easy to find, but it is “Shift + Right Click”.

Which version of Audacity are you using?
I think its the current 2.1.2 version that introduces mouse wheel control to the vertical scale, and then in (not yet released) 2.1.3 mouse wheel control is refined a little to make it more logical and convenient.

In 2.1.2:
Rotating the mouse wheel will scroll up and down the waveform at the same zoom level. (changed in 2.1.3 to Shift + mouse wheel, same as horizontal scroll)
Ctrl + mouse wheel for zoom.
Full list here:

Thank you Steve,

Audacity version 2.0.5 in Linux Mint 17.3, MATE Desktop, 64-bit
“Shift + Right Click” gave me the vertical zoom out that I was looking for.

Here’s what I find works now: If I don’t click-and-drag anything, I left-click to vertically zoom in, right-click to vertically zoom out. (I don’t need the shift key.)

I could have sworn I tried that, but very likely I was mixing it with CTRL or with dragging. And this precise topic was not coming up in my searches.