Audacityrecording bypassed by windows media


I wanted to modify a recording made with audacity which was in my library, but when I opened it , surprise, it opened with windows media , so I couldn’ t modify it.
I tried to make “open with " , but Audacity wasn’t among the available sotwares, and when I made"choose the program by default” , it wasn’t there either.
Then I tried to get the sound file by “open” in audacity , it didn’t work too, still windows media …grrrrrrrrr…

Have you encountered the cas already , and if yes what can I do ?


Find where the file is located on your computer and go to that location in your file browser. You can then drag and drop the file into Audacity, providing that it a supported file type.
See these links for more information about supported file types:

Thank you for your quick answer Steve , but I don’t understand quite well your answer, when you say :
find where your file is located on your computer (you mean the sound file I want to modify, do you ?
I know where it is
but what I don’t understand is (because i’m not familiar with computer language)
…go to that location in your file browser. How do you do that?
my file is a mp3 file.

Thanh u for answering Steve !:smiling_face:

Where is it?

This may help:
See the section: “To find where a file is stored on your computer”