Audacity working very slowly

I have a Windows 7 64 bit with the latest version of audacity for windows, and a few days ago it was working just fine, but today when I went into one of my .aup files to edit the music in it, it responded at an extremely slow speed and for at least a minute would say program not responding before I finally get it to apply the effect I wanted to apply.

For instance, Ill simply just amplify the music file and instead of only taking a few seconds like it used to, it takes a minute or longer, and I’m only editing small bits at a time that don’t even last a second. No matter how much or how little I edit I get the same problem, it’s driving me crazy and I’ve just about had it. I’ve tried uninstalling and reinstalling, and I’ve tried remaking the .aup file to no prevail. It doesn’t seem to be just the one .aup file either, it now does this with all of my .aup files, even ones I just created.

I don’t know if this helps but in the audacity log it looks like the file I put as an attachment.

I really hope someone can help me because I can’t figure out what’s wrong. Thank you to anyone who tries to help me in advance.~

Which version exactly is that? See the pink panel at the top of this page. It isn’t the latest 2.0.5 from if it shows the “MainPanelFunc” error in the log, nor would there be a Modules folder.

If it was a settings problem, reinstalling would make no difference unless you enabled “Reset Preferences” half way through the installer.

Are the _data folders of these projects on a network drive or a drive that is failing?

Are you running Windows Update or system upgrades when you see this problem?

Have you turned on live virus scans in your anti-virus program?


None of these seem to be my problem sadly, I have the latest version of audacity which is 2.0.5, resetting preferences didn’t really seem to help either, my drive where the data files are stored isn’t failing as I have checked, windows update and system upgrades are not running when I use the program, and my anti-virus program is off when I use audacity.

I’m still trying to find the problem, but sadly none of these seem to be it. :frowning:

Are you sure you got 2.0.5 from ?

I would copy everything you have in the Modules folder somewhere else then delete the Modules folder. You should not have a Modules folder. GSnap is a VST effect, and it should be put in the Audacity Plug-Ins folder.

If these projects are many hours long then Audacity may take a long time to run an effect or perform some other edit, even if you are only applying the edit to a few seconds of audio.