Audacity worked initially, but won't open now

I have the Audacity icon on my dock and in my applications folder. It won’t bounce when I click the icon from my dock, as a previous poster had happen. I tried to follow your suggestions for them, which was to find or create a cfg folder, but I did not find that and don’t know what to do. When I initially installed Audacity, I had trouble using it, so maybe I didn’t have the proper specs for it then anyway. Please walk me through the problem solving process! I have Mac OS X 10.7.3. I have the various folders available in Audacity only when I open in the Applications folder, but I still can’t figure out how to open it!! I do have an external mike that was my default for recording, which I did switch back to using the internal mike, but should that even matter? I used to use Word Audio Notes to record with, but would rather use Audacity if I can figure it out. :question:

First, did you install the entire Audacity folder from the DMG? Audacity needs those support files to operate correctly.

Have you installed a new version of Audacity? It is possible that the Dock icon is not linked to your most recent copy of Audacity.

– Bill

I have Audacity version 2.0.3. The folders include Audacity (logo - doesn’t open further), help, languages, license, nyquist, plug-ins and readme.txt. Is that the latest and complete?? I downloaded it from the website initially. Is that the same as the dmg?

That sounds correct. So you double-click on the Audacity application icon and nothing happens? That is very strange.

Please right-click or control-click on the Audacity application icon and select “Get Info”, then tell us what it says.

  • Bill