Audacity won't start anymore.

I was in the program, attempting to make a recording by hitting the record button. It froze (with a spinning wheel for the mouse icon).

I gave it some time, but eventually had to force kill the program. Now when I attempt to open the program, nothing happens at all. I tried over and over to click on the icon, or in the folder to open it but nothing happens.

I even uninstalled the whole damn program, and reinstalled it. Again, nothing happens.

Please help me.

If you were using Audacity 1.2.6 (or any other 1.x version), uninstall it and download the current version from here:
The 1.x series is obsolete and known to not work properly on modern machines. If you can’t uninstall it, just delete it from the Program Files folder.

If you were using a current version of Audacity (2.0.x) you will probably be able to get Audacity back by resetting preferences. To reset preferences, see here:

As to why this happened, you’ll need to give more details. Which version of Audacity? Which version of Windows were you using? What were you recording with and what equipment were you using?

Sorry, it is the current 2.0 version available from their website. It was working just fine until it did this this morning. I did attempt to reset preferences, but that still didn’t fix it.

When I click on the icon now to open, (particularly in the bottom taskbar) it highlights like it is opening, then fades away. When I check in my task manager it appears as if the program is running, but there is no way to access it. The only thing to do at that point is force end it.

I’ve tried uninstalling and restarting my computer even, that still doesn’t fix it.


This is the point where you give all of the details and particulars :wink:

I have given all I can. I attempted what you suggested with resetting the preferences… that still did not work.

Why can’t you say what you were recording with, is it a secret? Did you borrow your dads USB turntable without asking?
Windows 7 64-bit? Windows XP? Windows 95? Windows 8?
Laptop or desktop computer?
Internal sound card or USB sound card?
I’m sure there’s got to be a bit more that you can give us to work with.
Did you have any difficulty resetting the preferences?
Has that computer ever had Audacity 1.2.x installed on it?

Sorry, I had two mp3s (the specific music itself isn’t important), I was trying to create a blank area so that I could copy and paste one into the other and edit them together. When I pressed record (to record with the microphone and then mute that segment when finished) the spinning wheel appeared and it froze.

I am running on Windows 7 64bit, desktop computer, internal sound card. I reset the preferences just as instructed. There were no problems, it just didn’t fix the problem.

I once installed Audacity 1.3 Beta on this computer, but uninstalled it and erased all traces after installing Audacity 2.0.1
I was successfully running Audacity 2 the whole weekend before this happened today.

Some things to try.
If one does not work, ensure that Audacity is not running at all and move onto the next.

  1. Shut down the computer completely and reboot, then when Windows has fully loaded, try launching Audacity.

  2. Open the Windows Mixer (see here:
    Ensure that at least one recording and one playback device is enabled and working.
    If there isn’t fix that, then launch Audacity.

  3. Open the audacity.cfg file in Notepad. (the file should be in UsersAppDataRoamingAudacity )
    There should be just one line in there at the moment.


Add the following text directly below that line:


Save the file and close Notepad.
Now try and launch Audacity.

I appreciate your help, but so far I’ve tried everything and it still won’t work. I even tried to install Audacity 1.3 again, the same thing. That won’t load either.

I tried wiping my system of every Audacity file, restarting and then reinstalling 2.0, still not working.

Again, when I start the program nothing shows up… but the task manager shows as if the program is running. Yet I can’t see anything at all… no windows to highlight or anything.

Reinstalling Audacity won’t make any difference. The way to reset Audacity is to reset the audacity.cfg file, and you’ve already done that, so that is not the problem.

What did you see as the recording devices? Could you post a screen shot?

I can’t actually do that. I go into control panel, select sound, but when I click on audio devices… again, nothing happens.

So you’re saying that you can’t actually open this tab?


Well that will be the problem. Something has gone wrong with the computer sound system.

Are you able to roll back to a restore point from when it was all working?