Audacity won't save as mp3 but will mp2

I am using windows 7 and my audacity is 2.0.5
I have recorded about 4 10" 78 records produced in Trinidad in the early 1950’s. They play happily in Audacity but when I export them it all goes to plan with proper data on the source and production of an mp3 file. But when I try to play the mp3 there is no sound.
I tried exporting to a wave file same thing. However it will export to mp2. And that plays!
The old records are in poor condition and I need to record them again. Is there anything I must do to persuade Audacity to convert them for me?
Does anybody know what is going on?

To save (export) in mp3 format you need to install* something called LAME into Audacity, see …

(* or re-install)

You’d be better-off saving them as WAV : as they are better quality than MP3 format, which is lossy.

The Audacity default export is Perfect Quality WAV (Microsoft) which is recognized on all three major computer types. That’s your music archive.

From that you can make any other format including lower quality MP3 for posting or your Personal Music Player. If you need to make corrections, filtering or effects, it’s Very Highly recommended you start with WAV and not MP3.


Hi Trebor, thanks for your suggestions but I have lame on my computer and I had converted about 40 files during the session involved and Audacity produced an mp3 for every one except the four 10" LPs from the '50s.
I tried saving them as Wav files but these too would not play.
Audacity is aware of what is wrong with the files because when I copied all the files from that session to a memory stick it paused at each of the files in question and popped up a panel asking if I wanted to copy these because They had no “??” I now regret I did not read it carefully and just clickrd yes thinking it was the metadata that I knew was missing.
I tried exporting a batch of them again in an attempt to get the error messages back, but it just sent them, as if it was telling me “I warned you already”
These old records are mono only and I wondered if the encoding on the wax original was at a different frequency perhaps.

What are the exact and full names of the files that won’t play?

That rules-out Audacity as the culprit : that means it’s your fault :slight_smile:

It’s possible to have dual-mono tracks which are identical, except they are in anti-phase …


the Anti-phase track sounds OK in stereo, but if converted to mono, the waves cancel each other out and you just get a silent track.

If that’s what is causing your problem, just delete one of the two waveforms, if the track is dual-mono …

Deleting one of the dual-mono tracks is a solution to the anti-phase problem.