Audacity wont recognise external mixer

hey there i have bought a new apple macbook pro and downloaded audacity. i have bought a phono to jack lead and plugged it into my music mixer.i have just recorded a live mix but realised i used the internal microphone. i went onto the help section and it said i have to do it through system preferences, so i changed that but at the top of audacity it still says internal microphone and has no other option to select??? it recognised on system preferences that i had an external input and recognised the sound???


any help thanks


scott

<<>>

That happens a lot.

Apple > System Preferences > Hardware > Sound > Input > Line In.

The sound meter should jump if you play your work.

Then open or restart Audacity and it should be set to Default Input. Click once inside the Record meters and they should jump in time to the work.

Record.

Let us know if one of those steps didn’t work.

Before you get too much further along, what are your going to do? What is your goal?

Koz