Audacity Won't Launch and/or Record

I rely on Audacity each and every day to record live radio and edit for later use. I have used it for well over 10 years with NO issues. Finally my vintage eMac died, and I had to replace the computer and download the new version of Audacity and have yet to get it to work right, and if I can’t do so I will have to abandon Audacity after all these years.

I now have an iMac, running 10.6.8. 2.66 GHZ Intel Core Duo with 2 gigs of RAM. I have Audacity

Example of my issues this morning. I launch Audacity. I hit record. After about 3 seconds it starts recording. It does so just fine for about 40 minutes. I stop recording and save as an Audacity project. I leave Audacity open, and choose “new” and get a new record screen, ready for the next segment. About half an hour later I come in, hit record and nothing happens. It never starts recording. The button for record is grey as I have clicked on it, but nothing is happening. I force quit Audacity. It won’t force quit. I try to restart the computer, not an option. In frustration I shut down the computer with the power switch on the back of the computer. I turn it back on a minute later. I launch Audacity. It works, and lets me record again (still with the time lag from starting to record, and actual recording happening) after suggesting that I have another version running, and something about an old project that needs to be cleared out. I have no problem saving this project. I have no trouble editing these, and exporting as mp3. This happens every time I go to use Audacity. Trouble at launch, trouble at doing subsequent record screen projects. I simply cannot work with having to dink around with force quitting and restarting after every record event to get it to record again.

I have never had these issues or any other real issues with Audacity. I’m tempted to b ring in my ancient white Powerbook G4 with Lord knows what version of software and Audacity in it – I think it’s on 10.4.8! Simply to get the job done.

I’m no computer geek. I hope there is something I can do, and that I can understand to do. I’ve been bragging to coworkers how great Mac and Audacity are – they’re all on PC’s with Adobe Audition – which is overkill for what we need to do – and now I can’t even get my most basic work done. HELP!

Tim in Bovey

Is it a new iMac? If so do you know that it still supports 10.6.8?

Is this a physical radio recorded using line-in of the Mac? Or using line-in of a USB or Firewire recording device?

Or is it web radio, and if so, exactly how are you recording that?

If you have Skype running, try turning it off.

You can force quit applications as a last resort in /Applications/Utilities/Activity Monitor.

What I would do is make sure Audacity is quit in Activity Monitor.

Then quit Audacity, open Finder, Go > Go to Folder and type:

~/Library/Application Support/audacity/

Open the audacity.cfg file in TextEdit or your favourite text editor. Select all the text and delete it. Then type the following at the top of the file:


Save audacity.cfg and restart Audacity.


This is an older/refurbished iMac, not a new one.

I’m recording from the Mac’s line input. Live radio audio. This is old school recording, no USB, no internet recording, etc just plain ol’ audio right into the line in jack on the iMac.

I always make sure I have nothing else running in the computer at all, don’t even have Skype installed.

I can usually get Audacity to run after a fresh startup from power off. But never a second time without starting over again. And it won’t always start/record even after a fresh power up from off.


Thanks. Please reset audacity.cfg and let us know if that helps.

FIle > Close the saved project before File > New.


OK, I followed your instructions about deleting the text in the cfg file, etc and I thought it worked. I was able to record, save, open new, record save, etc a couple times. I then opened a new record screen ready to record the show starting 10 minutes later, and when I went to press “record” it simply did nothing. Sat there with the record button grayed out, but never started recording. It seems like sitting with a screen open but not doing anything dooms Audacity to stop working. So I force quit audacity, restarted it, and it again told me it was already running (which it wasn’t of course) and I haven’t had a chance to restart the computer to see what happens this time. As usual NO other programs were running except for the computer itself. So far this version is proving to be useless for me. :frowning:


Does Audacity have focus when you leave it sitting idle, or are you working in another app?

Have you looked in Activity Monitor to see if CPU use or memory is being consumed while Audacity is idle?

What version did you have before? You can try the previous version if you know what it was: but you may find that it’s the change of Mac that has caused the change in behaviour.

Rather than leave Audacity idle then have to remember when to start recording, have you tried Timer Record ?