Audacity window not draggable/has no window buttons[SOLVED]

Hello Audacity users, I’m hoping somebody can assist.

I’ve used Audacity for years but suddenly it is behaving strangely. I’ve deleted it and re-downloaded to no avail. I’ve even taken to downloading an older version, but still the same problem exists.

Suddenly I can’t manipulate the app. I can’t drag it around on the desktop and the three buttons on the top left (red, yellow and green) have disappeared.

I’m sure this is my fault and I’ve done something without knowing, but it’s driving my crazy. I can’t use the app anymore having to close the app each time I try to edit a piece of music. I’ve gone into settings and preferences (especially toolbars where I suspect the problem lurks) but can’t fix this seemingly simple issue.


Which Mac?
Apple > About This Mac.

Which Audacity?
Audacity > About Audacity.


Hi Koz

Using a Mac Book Pro
Problem exists on Mountain Lion (10.8.2) and also the previous operating system.


Trash all the Audacity versions.

Get 2.0.2 from here: .

Do not launch Audacity.

In Finder, Go > Go to Folder.


~/Library/Application Support/audacity/

Open audacity.cfg in Textedit.

Select and delete all the content of audacity.cfg.

Paste in the following


so that is the only content.

Let us know if that helps when you launch Audacity.


Thanks Gale.

That worked beautifully.