Audacity-win-3.2.0 64 Bit

Have run a series of previous versions without issue and no hardware changes or sound related software changes as far as I know. Updated today to 3.2.0 and it instantly crashes within a second without reaching the program screen. Crash reason: EXCEPTION_ACCESS_VIOLATION_READ. I anyone else having this issue? Is it possible to roll back to the previous version?

Hello. Can you please send me the audacity.cfg? we’re trying to figure out what is causing the problem.

As requested
audacity.cfg (7.35 KB)

Thank you. If you clear this file from your appdata folder, does Audacity work again?

Thank you for the swift response! Brilliant - works now.


I had the same problem and this solution also worked for me, thanks !

Same thing here. Will try your solution and let you know.

Deleted cfg file. It opens now. Thanks. :slight_smile:

I had same issue. After reading the suggested resolution, I found it worked. But, had to remove the cfg file again the next day after a power down?
I emailed the txt file with error messages.

I’m having the same problem and deleting the audacity.cfg file does not solve my problem.

I’ve attached the audacity.cfg file.
audacity.cfg (2.76 KB)

Same thing happening to me after upgrading to 3.2.0 on Win10 64bit. Very frustrating. Attaching an anonymized version of my cfg below (removed recent files and my username). Both times I’ve crashed so far have been after pressing spacebar twice in rapid succession, if that helps. Going to rollback to 3.1.3 now, I wouldn’t consider this a stable version.
audacity.cfg (7.67 KB)

Okay folks, looks like a cause and a fix for the startup crash has been found:
The “fast playing and stopping” bug has not been fixed yet.

There should be a patch release (3.2.1) coming out relatively soon which will fix this issue and some others like it.

The same here. I’ve clicked send on the failure windows. This only happens for me with the 3.2.0 64 Bit version. On my laptop I have version 3.05 (32-bit), never happens. I’ve completely uninstalled, cleared the AppData folder completely and cleaned the registry via CCleaner. Reinstalled on NEW drive (SSD) completely including setting the temp folder on that same drive.

The failure happens after running a batch Macro mainly upon completion of one item and before loading the next item.

Attached are copies of my cfg file, macro file, and a text copy of the debug report.

This has been happening from the beginning of 3.12 (64-bit onward). Please provide some explanation and / or fixes. If you need anything further, let me know.
005a_Move Audio Fix 2.txt (515 Bytes)
audacity.cfg (8.78 KB)
Audacity Error Report (2022-09-29).txt (12.6 KB)

Update: I rolled back to 3.0.5 64-Bit and no problems. Any ideas, 3.2.1 didn’t help BTW.

You macro fails for me with the following error:
If I remove this line the macro completes without reporting any errros.

Perhaps your plugin needs updating? Steve, can you take a look?

I think that’s unrelated to " EXCEPTION_ACCESS_VIOLATION_READ." issue being discussed in this thread.

To run that macro, the plug-in “LegacyMacroOutputFolder” must be installed and enabled. If it isn’t, then the macro will fail because Audacity will not recognise the “LegacyMacroOutputFolder” command.