Audacity will not record my microphone with preloaded audio

I’m currently running Windows 10 with an HP omen, a behringer umc202hd interface, an mxl 990 condenser microphone, and mackie cr3 studio monitors. Audacity can record my microphone on its own just fine, I’ve installed the drivers for the interface and it is recognized on my laptop. But it will not record when i already have audio in audacity. I hit record, and it will not move past zero. I’ve even tried using other software such as wavepad, and i get the same issue. THe only error message i get is on audacity, and it says “Latency correction setting has caused the recorded audio to be hidden before zero. Audacity has brought it back to start at zero. You may have to use the time shift tool to drag the track to the right place.” But i have no clue what this means. Can anyone help? I’m about to just buy a new interface.

I personally would stick with this until we figure out what’s wrong. You’d feel really silly if it turns out the new interface has exactly the same problem.

What’s the goal? Are you reading for audiobooks? Did you try to mount the UMC202 as a mono (one microphone) device? It’s a stereo device and won’t like that very much. Pretend the UMC202 is full stereo and you intend to use it that way. Set up both Windows and Audacity for stereo (two channels). You may need to help Audacity find the Behringer if you do that. Transport > Rescan Devices.

If you make a plain recording after this, you will get two sound waves with the bottom one a flat line (Assuming you plugged the mic into #1).
Got it so far?

Do the drivers say “OK for Windows 10?” They need to. Software including drivers needs to be written for Windows 10. Win10 is new and not an ordinary extension of the earlier Windows.

Up in the toolbox, do you see the button with two sideways arrows? That’s the Time Shift Tool. Click on that, click inside your backing track and push to the right. The track should follow you.


Both audacity and my computer have recognized the interface. I’ve downloaded the drivers off the behringer website for it and everything, which states they are Win10 compatible, and I know they are because I’ve used this setup successfully on a windows 10 computer before. On the same previous computer, I had no trouble mono recording audio over the microphone with a beat I made already loaded in Audacity. I liked using mono because the audio from the microphone would play through both my studio monitors, not just one. I understand that a stereo device shouldn’t be able to do that, but there has to be an explanation as to why I was able to do it easily, and why it’s not working now.

Regardless, I switched the recording to stereo and had the same issue. Worth noting that Audacity sees my mic as Line(BEHRINGERUMC202HD) and my speakers as Speakers(BEHRINGERUMC202HD)

At this link here, I’ve captured as far as I can get with an attempted record.

I still fear the issue is with something between the connection of my interface and my computer after seeing the same issue on another DAW. This is an audacity forum I know, but someone has to be able to tell me what’s up.

which states they are Win10 compatible

I believe you. We can’t see what you’re doing and wacky behavior is commonly caused by older drivers not being Win10 compatible.

I liked using mono because the audio from the microphone would play through both my studio monitors, not just one.

I believe that, too. I also believe you can get some very nasty symptoms and sound damage by having that cross-mount process fail.


“How come my sound waves never get taller than 0.5 and my sound is crunchy?”

I’m going to gracefully back away and give the other elves a shot at it. I have no idea.

I just read pieces of that again. How many different USB connections have you tried? How many does the computer have? USB2 versus USB3 can cause some serious problems.


So I may have figured out the problem, after a rusty call with HP. My laptop has a port for headphones, and a port for microphones, while my previous computers had one designated audio jack. My only idea, my saving grace, is to buy this adapter:

Do ANY elves have something to say about this? Is it the solution? Is it a waste of $6? I would just be plugging my speakers straight into the female jack.

No, that’s not the solution.

How are the speakers connected to the computer? I’d suggest plugging them into the UMC-202hd interface, then set Audacity to use the UMC for both recording and playback (in the device toolbar)

Speakers are connected to the computer via 3.5mm jack. And they are plugged into the interface via trs. And I have set audacity to those settings already. HP told me the issue was with the computer itself having an open audio port so this adapter is the only possible solution i can think of, because this definitely isn’t an internal issue. I have no problem with playing audio or recording, the problem is when I’m trying to play audio and record at the same time.

Update. I bought this cable and it did not solve my problem. Someone please help me. There has to be a way I can record audio and play audio simultaneously. Please. Someone. Help.

In general, if the Audacity cursor will not move during recording, it means Audacity is not receiving data from the external device.

We have to be able to build your system in our imaginations to think about solutions. I’ve done this many times and I can’t think of a way you can record and play, but not overdub, and have it fail the way yours does.

You did say one thing that doesn’t make sense.

Speakers are connected to the computer via 3.5mm jack. And they are plugged into the interface via trs.

You can’t do both of those, but even if you do, it might give you odd sound problems. It would not keep Audacity from recording.


Are you a bot? It seems like you are posting random comments from other people’s postings and they don’t make sense.

You can’t use speakers and a microphone at the same time when you’re overdubbing. That will not give you a clean performance. It will give you a distorted recording with echoes of the backing track in it. But again, that will be sound distortion. Cursor movement problems are a digital problem. Not sound.


No I am not a bot. This is a serious issue I’m having, and I’m about to just give up and only record ausio, but the only other thing stopping me is if I can set up my usb audio interface to my computer via 3.5mm headphone jack; if so, that could work, i think.

Did you try my previous suggestion? If so, please tell us about it - what precisely you did and what happened.
When we ask for additional details, it’s because we need that information to be able to help you.
If you don’t answer our questions, or try the things that we suggest, then we are not able to help you.

Check this thread:

Make sure your UMC202HD playback is set to 44100Hz that Audacity is default set to. I had this issue where my UMC202HD playback was automatically set to 48000Hz. Only after I matched the playback of the UMC202HD to 44100Hz that Audacity uses could I have Audacity work in overdub (play back audio while recording).

Been seeing a lot of people with this problem but only came to the conclusion with the above thread. It didn’t give specifics but it did give the reason and general idea.