Audacity will not open

Hello Everyone,

I just downloaded the latest version of Audacity,, and it will not open. I have trashed it and reinstalled it and get the same thing. At first I got the rainbow spinning wheel of death but now the icon just bounces in the dock and does not open. When I look at the programs running it always reads that Audacity is not responding.

I am using Mac mini Intel 2.53 GHz with 8 GB of RAM. My OS is version 10.6.8.

Thank you for any help you can grant me.

Did you have an earlier Audacity? You get the Spinning Beachball of Death when a program or process takes longer than it’s supposed to. Anything magic about your drives? External Drives, USB Drives, Thumb Drives?

When you downloaded Audacity, you expanded the .dmg file into a mounted drive on the desktop and then you dragged the Audacity folder to /Applications, right? You’re not trying to run Audacity from the .dmg, are you?

You can stop Reinstalling Audacity. There is a special process for starting Audacity from First Birthday.


I do not have an earlier version. No external or thumb drives are being used. I would save it to a partition on my drive if I could get it to open. That is my usual process.
It was installed properly, yes.
I read the wiki page you linked and it said to open audacity.cfg. However. I see that the file is not there but only a plugins.cfg file. Perhaps that file is created when the program opens? But since it will not open therein lies a dilemma.

Does this help?

– Bill

No avail. I did create a text file and pasted the code into and saved it in the folder as listed. After the first try I then moved the plugin.cfg onto the desktop and tried again. This time it at least began to scan vst plugins that I have. It appeared as if it would work since Audacity appeared in the Finder but then came the spinning wheel of death and then it quit. I noticed that a new plugins.cfg was in the audacity folder. I guess that occurs during start-up, or attempted start-up. I tried 2 more times after a restart and permissions repair, figured it couldn’t hurt, but each time I got a pop-up that said Audacity has quit unexpectedly.

Did you save it as “audacity.cfg”?

– Bill

Exactly as that, yes Bill.

Hmmmm … that is odd, then.

Please try again with the special audacity.cfg file, but this time make sure to trash the plugins.cfg file before starting Audacity.

– Bill

Strange indeed and I am stumped. I guess othersare as well.

I did trash the plugins.cfg, re-copied the code for audacity.cfg, and then opened Audacity. It scanned other plugins on my system, gave me the spinning wheel of death, and then quit. Same as before. Is there somewhere else on my computer I need to observe? It would seem that may be the most likely, though I am not sure what to do.

When you force quit Audacity you should be able to get a crash report. If so, please post the first 30 lines or so (no more) to a message here. It may give us a clue as to which plugin is causing the problem.

– Bill

Bill, Here is the top part of it.

Process: Audacity [356]
Path: /Applications/Audacity/
Identifier: net.sourceforge.audacity
Version: (
Code Type: X86 (Native)
Parent Process: sh [353]

Date/Time: 2012-06-28 01:14:07.376 -0400
OS Version: Mac OS X 10.6.8 (10K549)
Report Version: 6

Interval Since Last Report: 40436 sec
Crashes Since Last Report: 3
Per-App Interval Since Last Report: 364 sec
Per-App Crashes Since Last Report: 2
Anonymous UUID: C7BCE3DD-06E1-418A-AC3C-D70FA7E08CA1

Exception Codes: KERN_PROTECTION_FAILURE at 0x0000000000000001
Crashed Thread: 0 Dispatch queue:

Thread 0 Crashed: Dispatch queue:
0 …raPlug.audiounit.Fuzz-Stone 0xffd0adc6 LICE_LoadPNG(char const*, LICE_IBitmap*) + 844
1 …raPlug.audiounit.Fuzz-Stone 0xffce06fe LoadImgFromResourceOSX(char const*, char const*) + 294
2 …raPlug.audiounit.Fuzz-Stone 0xffcdf233 IGraphicsLice::LoadIBitmap(int, char const*, int) + 79
3 …raPlug.audiounit.Fuzz-Stone 0xffcdc922 IGraphics::AttachBackground(int, char const*) + 48
4 …raPlug.audiounit.Fuzz-Stone 0xffcd6dc2 PlugExample::PlugExample(IPlugInstanceInfo) + 828
5 …raPlug.audiounit.Fuzz-Stone 0xffcd734d MakePlug() + 293
6 …raPlug.audiounit.Fuzz-Stone 0xffce7bdd IPlugAU::IPlugAUEntry(ComponentParameters*, void*) + 87
7 …ple.CoreServices.CarbonCore 0x964c851f CallComponentDispatch + 29
8 …ple.CoreServices.CarbonCore 0x964c8500 CallComponentOpen + 43
9 …ple.CoreServices.CarbonCore 0x964c67d8 OpenAComponent + 433
10 Audacity 0x000825f8 AudioUnitEffect::AudioUnitEffect(wxString, ComponentRecord*) + 104
11 Audacity 0x00084dbc LoadAudioUnitsOfType(unsigned long) + 156
12 Audacity 0x00084f62 LoadAudioUnits() + 18
13 Audacity 0x000c2505 LoadEffects() + 2149
14 Audacity 0x0004459a AudacityApp::OnInit() + 2778
15 Audacity 0x00046981 wxAppConsole::CallOnInit() + 17
16 Audacity 0x00525900 wxEntry(int&, wchar_t**) + 112
17 Audacity 0x0003e6d8 main + 24
18 Audacity 0x0003e47e _start + 216
19 Audacity 0x0003e3a5 start + 41

The problem is with a “Fuzz-Stone” audio unit plugin somewhere on your system.

Audio unit plugins can be stored in:
your home/Library/Audio/Plug-Ins/Components

The user Library folder is hidden by default in Lion. To get to it, in the Finder while holding down the option key click on the “Go” menu - “Library” should be an option in the menu.

Find that plugin and move it to the Desktop, then try starting Audacity.

– Bill

I did that and then another plugin came up and so I moved that onto the desktop and lo and behold the damn thing opened!
Why would they cause problems with this program and not others?
Bill, I owe you a beer!

I have no idea. Exactly which two plugins were they? It would be useful to know which ones give Audacity grief.

– Bill

It was a Waveshell AU

Version 7 Waves plugins are known to cause problems for Audacity.

– Bill

Makes sense. Well, not really but that is the culprit.
Thanks Bill!