Audacity will no longer record from microphone

Windows 7 (on a Packard Bell netbook with an Atom processor), Audacity 2.0.5, installed from .exe.

Hi there! Enjoying using Audacity, but occasionally I keep running into problems. Attending a game jam last weekend, I used Audacity to record some sound effects… which worked well, until I restarted Audacity and suddenly it would no longer record sound from my mic (both built-in and headphone mic were tried with the same result).

In a new window, within the first audio track recording the scrubber/vertical line remains at the leftmost extant of the screen, occasionally twitching (there’s a red triangle above the scrubber). In subsequent audio track recordings, the bar moves as expected to the right upon hitting record, but no sound waves appear in the audio track.

Any theories?


You need to select the microphone as your recording device. The microphone icon indicates your selected recording device, and in your screenshot I see you have selected “Speakers (Realtek…”.

Also you need to change the “Host” (first box in Device Toolbar) to MME or Windows DirectSound.

Windows WASAPI is currently only available for recording computer playback (and typically the stream needs to be playing before the recording cursor will move).