I use W7 Ultimate and my system comprises an ATHLON 2 , 2.9Gh with 4Gb memory DDR2.

I installed AU 2.1.2 months ago and it worked to my satisfaction untill three days ago.
Suddenly it stopped working properly:

  • I imported a mp3 sound with no problem and then recorded my voice for further edition and then render a mp3 file with music and my voice mixed.
  • As soon as I intended to edit (effect COMPRESOR) AU started doing but hung immediately. After waiting a couple of minutes the soft stopped responding and I had to appeal to W/ Task Manager.
  • If I happened to save the project (Save As…) it happens aparently quick and easy but, if I close down AU and then open it again after a while to call on my project, a warning window shows up that says that pieces of file have been lost and there are “orphans” blocks; that window offer three options: do nothing, close the file and delete the orphans.
  • Whatever I chose AU’s response is either hang again or display my project but my vocal track is wrecked off, showing flat segments separated by small waveforms of my voice.
  • However, if I press the start button to play the project I can hear the mp3 normally and the pieces of my voice.

I’ve unisntalled AUDACITY and then reinstalled it with no success.
I tried new FFMPEG; no success.


I deleted your duplicate post in the Spanish Forum.

Download 2.1.2 from us Use the option to “Reset Preferences” that you see half way through the installation.

You could have drive failure or a virus or you are out of disk space.

Check the disk space in Libraries Preferences after reinstalling Audacity.

If you have a Hard Disk Drive do a S.M.A.R.T. check. Some Solid State Drives support S.M.A.R.T too.

If the S.M.A.R.T. result is OK, also right-click over the drive in Explorer, choose “Properties”, then “Tools”. Run the Error Checker and Defragmenter.

Do a deep anti-virus check.

FFmpeg is not relevant to your problem. Versions of FFmpeg other than 2.2.2 from will probably be rejected by Audacity.


Sorry for my delayed response but my PC wrecked and was out of service between Dec31st and Jan 2nd.
I’ve been running differente antivirus and antimalware softs but outcome is always the same: NO VIRUS.

Kaspersky Lab’s Support Desk is helping me seek teh problem but no good outcome so far either.

I believe the problem is not AUDACITY but some bug within my system.

I’ll let you know


You should definitely reinstall Audacity with reset preferences, and do the error checking I suggested.

You could also run the System File Checker. But if no hardware issues or problems with your drive are found, you might be better to back up your data, erase the drive and do a clean reinstall of Windows.



As a complement of my New YeaR’s nightmare a tree fell down yesterday morning in front of my house. It broke all telephone lines hence I was out of civilized world (no phone, no Internet) until few hours ago.

Meanwhile I’ve proceed to unsintall and reinstall my Office XP since I had trouble with Word mainly. Once I got Office reinstalled some of the problems vanished.

Also I worked with Kaspersky Lab’s Techbical Support and made run a special program they sent me.
I run again Windows Defender after actualizing it.

The outcome is always the same: NO VIRUS FOUND. NO malware found.

I’ve checked out the CODECS installed in my PC. They are all OK. No explanation for the malfunction of my Windows Media Player which keeps not reading AVI formats

Finally I resintalled AUDACITY for the third time with Reset Preferences and then I tested it.
It run mp3 OK.
It recorded my voice OK.
It saved AUDACITY Project OK (the music and my voice on separate tracks).
Bur as soon as I attempted to edit vocal track by applying Conversion it crashed out.

I do not know what happens or why it happens. All programs are running OK now but AUDACITY, WMP and Roxio Video Wave.
I tested Corel Draw, Photopaint, Corel Trace, Word, Excel… all of them run OK.

I hate the idea of unisntalling and reinstalling WNDOWS 7, but…