audacity suddenly turned crazy

Bonjour,

I am facing a strange problem with audacity: It is impossible to read a project at a normal speed: it takes 2mn to audacity to read a 1h30 project!!!

My computer went to sleep mode, then after resume audacity went totally crazy! I opened a new aup file and it was the same behaviour…

I remove my ~/.audacity-data folder, nothing changed.

Are there some other folders to remove? I did not find any audacity folder in .cache, .config directories…

Thank you.

audacity was installed from fedora repo (fedora 21).

I assume you are choosing the “pulse” or “default” playback device in Device Toolbar, is that correct? The sleep and wake could have upset pulseaudio latency, so I would try rebooting first.

If reboot does not help and you prefer to use pulse to the (hw) playback device , see http://wiki.audacityteam.org/wiki/Linux_Issues#pulse for how to set the pulse latency value. Using the (hw) device gives you direct access to the sound device, and probably won’t skip, but you won’t be able to use Audacity playback if another application is using the sound device.

If that still does not help, you may need to turn off Fedora’s timer-based scheduling.


Gale