Audacity stuck on loading screen.

Hello! I have no idea how to start this so I’ll just get straight into it:

I’m using Windows 8.1 and Audacity 2.1.1. I’ve been using Audacity for a while and until today have had no problems. Then when I tried to boot up Audacity (today) it stopped responding on the splash screen. I waited for roughly 15 minutes before ending the program and then tried running as administrator, reinstalling over audacity and resetting the preferences, and doing a fresh install. (In that order.) However none of those worked . Any advice/help? Thank you in advance.

I just realized something else. Control Panel thinks I have Audacity 2.1.0 and 2.1.1 installed.

There is some general advice about this here: http://manual.audacityteam.org/o/man/faq_installation_and_plug_ins.html#launch. Did 2.1.1 ever run? Did you install plugins in 2.1.0 or add new audio devices just before running 2.1.1?

Do make sure in Task Manager that Audacity still isn’t running (CTRL + SHIFT + ESC).

Did you install 2.1.1 over 2.1.0 or into a different directory? If you installed 2.1.1 over 2.1.0 I would guess that trying to uninstall 2.1.0 in the Control Panel will produce an error and offer to remove that item from the list.


Gale