audacity stops without warning

I may have overlooked this issued among all the previous posts, but if so, I apologize. Could someone give me an idea as to why audacity is simply stopping without any reason. We are running Mediashout 5 at the same time. But nothing else appears to be running, downloading, etc.

What’s Mediashout? Audacity doesn’t play well with others, the same reason it doesn’t always like to record Skype or games. If there are two services or programs trying to step on the sound channels at the same time, Audacity may not like that.

You could also have Transport > Sound Activated Recording turned on or Transport > Timer Record. Both of those can shut down a recording for no apparent reason.


Mediashout 5 is presentation software for churches.

Kind of a multi media PowerPoint on steroids with remote control.

If another application grabs exclusive control of the sound card, then Audacity is likely to stop without warning. Given that Mediashout is a big multi-media application, and probably not designed to be used alongside other software, that could be the reason.

As Koz wrote, other possibilities are that “Sound Activated Recording” or “Timer Record” are enabled. Ensure that “Sound Activated Recording” is not selected (not ticked) in the “Transport” toolbar. I assume that you are not using Timer Record as that only starts when you specifically start a Timer recording.

Please read the pink panel at the top of this page. It is far harder to help without full information about your operating system or version of Audacity (all three numbers). We can guess Windows from “Mediashout” but we don’t know what version of Windows.


Thank you for the recommendations. I have checked to make sure that the “sound activated recording” and “timer record” are both off. I have talked with Mediashout rep who stated, as was on this board, that Mediashout and Audacity do not play nice together as they are both attempting to use the same equipment. However, it set up another computer to handle audacity by itself and had the same problem today. This computer, as was the previous one, is running Window 8.1.
Since this computer was only being used for audio capture, I turned off Wi-Fi and did not note anything running in the background, but I’m not an expert either.

So what are you actually recording, using what equipment, in the computer that is not running Mediashout?

Have you rebooted Windows 8.1 lately? If not, try that. Win + X menu, choose Shut Down, which does a full shut down.


I had rebooted windows 8.1 prior to services of the recording and have done so since the issue this past Sunday when the issue occurred again. We are using a Behringer U-Phoria UMC202 interface (from our sound board) to record sermons.

Has Audacity ever recorded without unwanted stopping? If yes, you could consider any system changes you may have made prior to the problem occurring.

If you have not already done so, go to and ensure you install the latest UMC 202 drivers and firmware (two separate downloads). For Windows 8.1 you must have the “Windows Driver 2.23.0”. Even if you have installed those, it would not hurt to reinstall them.

You still have not said what version of Audacity you are using. I suggest you obtain the latest Audacity 2.1.1 from Use the EXE installer of Audacity. Half way through installation, tick (put a checkmark in) the “Reset Preferences” box. Confirm that you want to reset preferences when you launch Audacity.

Let us know if that helps.


Sorry for overlooking the version of audacity, it is 2.1.1. I had already gone to the Behringer website and downloaded the 2.23.0 driver and firmware. However, i will try to reinstall and hit reset preferences. that is one thing i have not tried.

Running Audacity 2.1.1 on Windows 8.1 and I obtained .exe installer.
My sound input is through a USB using a Behringer U-Phoria UMC202 audio interface. I am able to work with this setup perfectly at times, receiving perfect quality…no problems.
However, I have become frustrated with “intermittent stoppage.” No messages. It simply stops recording.
I have gone back to Behringer’s website and made sure that I have the latest drivers and firmware. I have even made sure that my computer is in airplane mode so that it is not connecting to the internet. No other programs are on/used when audacity in being used. The anti-virus software is not running scans…nothing else seems to be running. I have recorded with the microphone on the computer (horrible quality, but wanted to see if it would stop recording) and it doesn’t seem to have the issue. I have re-installed audacity. What am I missing or what else do I need to try?

I have become frustrated with “intermittent stoppage.”

Talk about that. It used to not stop at all and now it stops randomly and it’s getting worse? It stops never to start again, or it pauses and then picks up later?

The anti-virus software is not running scans

It doesn’t have to be running scans. Some virus packages see Audacity sound fragment recording as a dangerous hazard and starts deleting them.

You missed deleting some work from your hard drive. How full is it? Windows 7 and I think Windows 8 defrag and organize their hard drives in the middle of the morning. If they’re not on a 4AM, then they try to do it in the middle of the day between keystrokes.

Is there still a Defrag tool in drive management? I know Win7 had one.

Is the drive full? That will do it. Audacity has to have unrestricted, rapid, perfect access to the drive and in real time. If it has to go on a Google Map search for tiny empty drive spaces, scattered all over the place, then that’s not going to work as well.


It really isn’t helpful to start a new topic on the same issue. For one thing you don’t say in your new topic that you are (or have been) using “MediaShout 5”.

So I merged your new topic back here, so we have all the information in one place.

What about MediaShout 5? Is it still running in the background? Look in Task Manager, click “More Details” if necessary then look at the “Details” tab.

How much CPU and RAM use do you see in Task Manager?

Did you enable “Reset Preferences”?

Have you tried a new USB cable for the UMC 202?