Audacity stopped recording

Yesterday, I set up my computer with a Behringer UFO202 preamp, and then successfully copied several LPs onto CDs. I left my computer in sleep mode with everything connected for recording and did some sleeping, myself. When I opened the computer this morning, Audacity no longer records.
I have made no changes since successfully recording yesterday and am completely baffled by this turn of events. I tried restarting my computer, to no avail.

I’m using Audacity v. 2.0.2. I have a Dell laptop with lots of memory and a Vista operating system. The turntable I’m using is a basic one and the only identification I can provide is that it is an MCS Digital 5000 Series. The Behringer preamp is brand new. I am able to hear the record through the preamp mike, but no recording is happening.

Any help you can provide is most appreciated.

Try selecting “Rescan Audio Devices” in the Transport menu, then select the USB device as the recording input in the Device Toolbar.

That worked, but now it only records in monaural. Still, monaural is better that non-aural, so thanks!


To get stereo back, go into the Windows Sound Control Panel and set the USB recording device to stereo.